Jump to content

DR350 not starting! [even with starting fluid]

Recommended Posts

OK I am a whits end. I have owned this bike for some time and have not been able to get it to run reliably  it is the 1990-1991 dr350s - It ran once when I got it and then one more time a year or so later when I had a friend helping me but both times once I turned it off, it would not start again. It has been over a year since the last time and it is time to get serious. 

- it had a week spark so I changed the coil and plug. 

-still not good spark but found it was sparking when in the "off" Position as well as with the kill switch in the "kill" position. found a broken ground in the main harness so removed harness, fixed and inspected the entire thing 

- appears to have better spark, compression was 90psi so I soaked some Marvel Mystery oil in the cylinder and then flushed it.. now getting about 115psi. Used starting fluid and not even a sputter

 

I just am not sure what else to do. it would be nice to have electric start or a way to just turn it over for a while rather than one kick at a time so could hear the motor sounds but I cannot see a way to do that (unless I can find a treadmill somewhere ;-) )

 

 Any help would be greatly appreciated. 

 

Share this post


Link to post
Share on other sites

clean carb completely.

a good running dr350 spark looks weak

Carb has been thoroughly cleaned  - bypassing that and using only starter fluid though, I don't even get a pop or a sputter when kicking it. 

Share this post


Link to post
Share on other sites

Got a hill to push start down? Make sure all connections and grounding points are corrosion free. Check float level-is the plug wet with gas?

If it is not getting gas it won't ever start-best not to use starting fluid. Suzuki uses vacuum stock petcocks-get a Raptor or Pingel petcocks instead. If you have spark,gas to plug and good airfilter it should start-did someone dick with the timing? Did previous owner do some work on it?

Share this post


Link to post
Share on other sites

You should at least be getting a pop and some kind of sign the engine wants to fire with starting fluid. Did you try pulling the plug and squirting some directly into the cylinder? 

What shape is the rubber boot that goes from the carb to the cyl head? My old DR370 will not kick over even with starting fluid.  But push it and bump it  in second and it fires up and runs. The boot is toast and cracked.  We are going to go through the bike this weekend.  If it starts up after we replace that I will you know.

Share this post


Link to post
Share on other sites

Got a hill to push start down? Make sure all connections and grounding points are corrosion free. Check float level-is the plug wet with gas?

If it is not getting gas it won't ever start-best not to use starting fluid. Suzuki uses vacuum stock petcocks-get a Raptor or Pingel petcocks instead. If you have spark,gas to plug and good airfilter it should start-did someone dick with the timing? Did previous owner do some work on it?

I wish I had a hill.. not anything close anyway. - I have tested all of the electrical wires and they all appear to be getting good connection ( will triple check them though,  just to be sure.)  the plug was wet every time I checked it. I did change out the petcock for a vacuum-less one but, I have been using  a utility tank to eliminate that as a problem. The last owner did not do any work on the bike, but checking the timing may be the next step. I was thinking about removing the carb altogether and just doing a shot of starter fluid/gas to see if it will sputter. If I could only get something out of it, I would know better where to look to fix it. Thanks, I will follow up when I have more info  (oh and I have adjusted the valves as well) it is just odd that it ran and appeared to run well the one time. 

Share this post


Link to post
Share on other sites

You should at least be getting a pop and some kind of sign the engine wants to fire with starting fluid. Did you try pulling the plug and squirting some directly into the cylinder? 

What shape is the rubber boot that goes from the carb to the cyl head? My old DR370 will not kick over even with starting fluid.  But push it and bump it  in second and it fires up and runs. The boot is toast and cracked.  We are going to go through the bike this weekend.  If it starts up after we replace that I will you know.

Thanks, the boots are all in good shape. I am tempted to Modify a treadmill so that I can "Bench bump start" it.  I may have to check the timing to see if I can find something there..  I will also be re-checking the electrical in the next few days as well. 

Share this post


Link to post
Share on other sites

have you verified valve clearance?

all models .002"-.004" intake

90 models  .003"-.005"  exh

91-93 models  .004"-.006" exh

Yes, I checked it a couple of times in the past few years. I have even tried going a little tight and a little loose to see if that would make a difference, nothing.... 

Share this post


Link to post
Share on other sites

Unfortunately I have nothing to add but thought the idea of posting a video explaining your issue was an awesome idea.  

 

Best of luck in solving your problem.  I am sure you will get it figured out.

Share this post


Link to post
Share on other sites

OK - It has come time to get serious. I have quit my job to do you tube and support my wife at her work while watching the kids... Point is that I will have some time to focus on projects.. This is one of the first since it has been in the works for some time. I am needing reputable products and places to get said products for this bike. I know my way around an engine, just have not had to buy parts in a long time. where should I go and what brands are best?.... 

Share this post


Link to post
Share on other sites

OK - It has come time to get serious. I have quit my job to do you tube and support my wife at her work while watching the kids... Point is that I will have some time to focus on projects.. This is one of the first since it has been in the works for some time. I am needing reputable products and places to get said products for this bike. I know my way around an engine, just have not had to buy parts in a long time. where should I go and what brands are best?.... 

 

I usually look on eBay for specific brands or part #'s first, and buy from a reputable seller. Also got a lot of parts from procycle.us. Anything else I get OEM on eBay/Amazon or direct from Suzuki dealer in town. I went Moose gaskets and Wiseco rings, you can't go wrong with OEM though but can be pricier.

 

If you're looking for something specific PM me I can see what I bought and let ya know. I also have quite a few DR bits lying around, if it's internals or something expensive/hard to find and you just need something cheap to try I might have it around.

 

Is it possible you're just fouling plugs with poor air/fuel and that's why it runs then dies for an extended period? Might grab a few extra OEM/stock spark plugs make sure they're gapped right and throw in a fresh one. What does the plug look like now?

 

My gut wants to say tear that carb apart again and clean every single micron of crud out with carb cleaner, compressed air & some copper speaker wire, inspect visually and replace all the jets. A clean carb isn't always a good carb..  just good to be 100% certain about the basics before mucking in the case.

 

If you know it's getting fuel, air & spark at the right ratios maybe open the top end and inspect the valves, valve oil seals, rings, etc.

 

I haven't checked compression on my DR but I think the decompression lever might mess with the test.

 

Just a few thoughts, hope you get her running again!

Share this post


Link to post
Share on other sites

Unfortunately I think the chances of this helping in your case are about 1000/1

 

I've had a DR350SE I bought as a non-runner some years ago, thinking I knew all the DR350's weak points and that it'd be an easy fix. 

 

Until last year, however, it stayed a non-runner because - no matter what I tried - it would spin over on the starter but just wouldn't bloody go. The best I'd ever get was that it would fire up for about three seconds and then cut out again. No matter what I did (eg. ultra-sonic cleaning the carbs; checking pretty much every circuit with a multi-meter; etc) it never got better than that.

 

Finally - and mostly by chance - I eventually found the problem. The previous owner had mostly used the bike off road.

 

In the end, what I found was that the sheathing around the red wire to the positive terminal of the battery was packed full of mud, and it must've been corrosive because the wire had turned green and its conductivity was down to about one strand, if that. It came apart as soon as I touched it.

 

Sure, there was enough conductivity to trick a multi-meter... but it was nowhere near enough to actually run the bike. As soon as I replaced that section of wiring it fired up pretty much straightaway :ride:  

  • Like 2

Share this post


Link to post
Share on other sites

I know it has been some time since the last post. I have re-built the top end of the motor to get better compression and still nothing. I verified that I am getting spark. used starter fluid, is it possible for these bikes to have the spark occur at the wrong time? I am assuming based on the setup that it fires on compression and exhaust/intake strokes (every turn of the crankshaft).. My next direction is different tunes on the carb and possibly a new CDI (even though I am getting spark) I have never seen an engine that had so little desire to run when all 3 needs were there. 

Share this post


Link to post
Share on other sites

Double check your cam alignment/cam chain, make sure it doesn't skip teeth on reassembly, maybe check cam chain guide tolerances while in there. Check for correct tolerances against the service manual for the ignition, coil, etc.

Took me a long time to find the sweet spot kicking my DR over after a rebuild. Really needs a good kick, but pretty faithful once I found that spot. If you can't bump start I guess you could try putting it on a center stand, wrap a long ratchet strap around the rear wheel a bunch of times, have someone hold it steady and give it a good hard pull & run, lol

 

Share this post


Link to post
Share on other sites

I had the exact same problem, mine was a 95 or 96 model. It was the pick up sensor on the magneto/stator.
It's been a while but I think the wire from the sensor was rubbing on the flywheel or something so it would spark sometimes but very weak and at the wrong time.
Took me forever to figure it out, bought a new Cdi, stator and everything, lol.
I was actually about to replace the stator and removed the cover that's when I found it.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Tekime, It was accurate and aligned perfectly before and after the top end rebuild, no change. I laugh at some of the ideas for kicking this over and I imagine that I am far from the "Perfect Kick" but I'll get it figured out once I can learn its sweet spot to running. 

Share this post


Link to post
Share on other sites
17 hours ago, slowman9786 said:

I had the exact same problem, mine was a 95 or 96 model. It was the pick up sensor on the magneto/stator.
It's been a while but I think the wire from the sensor was rubbing on the flywheel or something so it would spark sometimes but very weak and at the wrong time.
Took me forever to figure it out, bought a new Cdi, stator and everything, lol.
I was actually about to replace the stator and removed the cover that's when I found it.

Sounds like you were not far from where I was heading as well.. I have been into that a few times and did not notice anything out of place but, then again, I was not looking for that. May have to tear into it again and check..  Thanks! 

Share this post


Link to post
Share on other sites

I have a 91 and when it hasn' been on for a while I have to kic.  if ridiculously hard with a boot and it barely starts up after many kicks and dies sometimes immediately after giving throttle ... usually I get it started by taking of the choke and running the bike super rich and it starts up after a few kicks... I have screw I can pretty much move the throttle so I just put it so it is almost revving out completely. No choke though 

Share this post


Link to post
Share on other sites
On 1/19/2018 at 9:12 PM, SmashingTrees said:

I have a 91 and when it hasn' been on for a while I have to kic.  if ridiculously hard with a boot and it barely starts up after many kicks and dies sometimes immediately after giving throttle ... usually I get it started by taking of the choke and running the bike super rich and it starts up after a few kicks... I have screw I can pretty much move the throttle so I just put it so it is almost revving out completely. No choke though 

That may be something I need to try... different things with the choke and throttle.. I am also looking at a way to hook a drill to the drive sprocket to give me an "Electric start" for testing purposes only, we'll see how that works out.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


  • Similar Content

    • By fudgypup
      Garrett Poucher and Skyler Howes of Garrett Offroad Racing are headed to Dakar!  These US privateers are headed there for their first times but Skyler is fresh off a victory at last week's Baja Rally, won the Sonora Rally in March and this team placed third in the Baja 1000.

      They have a fundraising link set up and could use your help.
      I raced with Garrett at Baja Rally last year and then both of them at Sonora and was honored to pit with them as well.  They're both super guys and work their assess off.  I think they both have good chances of not only finishing the 11 days of Dakar but placing well.
      They're doing some rally training events this Sat, Oct 20 in Santa Clarita, CA and then another Oct 28th in St. George Utah so if you've ever considered learning rally raid navigation, this is your chance!  It's a lot of fun too.  More info on that at the link.
    • By Big64N
      Good condition with a long list of high end upgrade parts.
      Rekluse EXP 3.0 with cover and slave
      EVO- Ellensburg suspension tuning for 6' 200# expert rider
      Fork bleeders
      Trail-tech map switch
      Moose 1-1/8 flex bar
      CYCRA probend bar guards
      SXS skid plate with linkage plate
      Clutch and water pump guards
      Frame guards
      Fastway Evolution III pegs
      SRT Pro Armor radiator and rear rotor guards
      Acerbic Front rotor guard
      TM designs chain guides
      DID race chain
      Renthal sprockets
      Gripper seat
      FMF F-bomb header
      Dirt Tricks timing chain tensioner
      Pro Wheel, wheels
      Tubliss front and rear
      New top end and valve adjustment 60 hours old
      Many more aftermarket parts as well as spare parts and service manuals included in the sale.  Willing to include 4 sets of tires with 80% tread left for full price.
      Great bike with plenty of life left and set up for anything from single track woods to wide open dessert.
      Can hang with any of the 450's but is much easier to handle in the tight woods.
      Priced to sell at $6000.00 
      Willing to consider reasonable offers but no trades or carry.
    • By filterx
      34 Days and what ever in Beautiful Chile
      http://www.fim-isde.com/home/
    • By TheBavarian
      Suzuki RMX250 two-stroke in excellent shape. Full bike overhaul 4.5 hrs ago. All work was done precisely to factory specs. Got receipts for everything.
      Rebuilt topend with new Wiseco Pro-Lite piston, rings, wristpin and wristpin bearing. Cometic gasket kit.
      New SKF wheel bearings and OEM seals front and rear
      Rebuilt Keihin PJ38 carburetor, jetted correctly
      New Twin air filter
      Silencer repacked with premier FMF packing
      Linkage fully serviced
      Swingarm bearings and bushing fully serviced
      Clutch, kickstarter and power valve serviced
      New OEM lower shock bearing
      front and rear brakes serviced
      Bike has:
      FMF Fatty pipe and FMF Turbinecore silencer
      Fly Racing Fat bars with Tusk bar risers
      oversized foot pegs
      Highline Recreation rear Tugger lift strap
      I also installed new Tusk D-Flex hand guards, Moose Racing pipe guard and Ricochet skid plate.
      Tires in great condition: Bridgestone M59 on the front, MotoZ Mountain Hybrid rear.
      Bike starts on first kick, idles and runs perfectly. 100% ready to ride.
      I was planning to build and keep this bike long term but now need to sell it.
      Also comes with full spare set of NSK wheel bearings, UNI air filter, owner's manual and other spare parts.
      Located in Seattle Lake City.
      Any questions, please text, call or email. (seven 34 - two 77 - 5742)
      Thanks
×