Jump to content

2011 yz450f will not start without throttle and cuts out when let of throttle.

Recommended Posts

hi im new to site any help would be apreciated .

my yz450 2011

is having issues starting . I need to open throttle to.start and if I let of it will die it will not idle . Attall with free play . Unless I take free play out on cable (so butterlys open)

 

also when I go to ride it with cable slack removed . The bike hesitates until rpm is about 3-5000 rpm I'm guessing and then the power.kicks in only had a quick.gp.sp.only went around my street in 1st n 2nd. .

it's had a full rebuild bought as project. It's was fine for a few hours until I shimmed and found a spring cap retainer cracked.  problem has been since I put the head back together but it's definitely timed correctly and in spec

 

thanks all

Share this post


Link to post
Share on other sites

Thanks for reply . Upto now I have cleaned the throttle body.   messed with starter plunger Cleaned the injector.and fuel pump filter . (best I could)I have checked clearances. Replaced the air intake pressure senor . And tried it on the atmospheric sensor as it's the same.reset tps. Cleaned most if the conectors on bike electrics

I have just this minute done a leak test with fuel on the valves as ive torn it do tonight. .

head and barrel are fine.

 

last week I took bike to Manchester for diagnostics was fault codes but all were reset and didn't re show. ( he said they had come from when if been unclipping sensors and starting bike. .

Edited by Josh Raw Green

Share this post


Link to post
Share on other sites

the bike ran flaw less for 2 hours the problems started after the top hat spring retainer cracked. (didn't break up)

 

just put valves in my drill in carb hose to protect. There all straight

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×