Jump to content

2015 CRF250R Won't start all the sudden

Recommended Posts

I recently purchased a CRF as my first motocross bike. I bought it used with 15 hours on it. The guy had broke it in then done all routine maintenance and then sold it. I've put 8 hours on it and had no issues whatsoever until today. I rode the bike fine yesterday with zero issues. But today I went out and filled it back up with gas then instead of pulling the yellow choke like knob out like I always do I just left it in. I kicked it and it almost started. I then put the knob back on and gave it full throttle while it was off for about 2 seconds (I don't remember why) . Then tried to start it and it wouldn't start. I kicked it for 15 minutes then decided to take a break, and came back a half hour later and it almost started the first few times (blue light on right side of handlebar came on for a second) but then just kicked through with no light or anything. How do I fix this and what is wrong?

Thanks

Share this post


Link to post
Share on other sites

I would start with a new plug. If that dont help i would put alittle fuel in the cylinder and kick it and if it fires for a second and dies then its most likely a fuel issue. 

Share this post


Link to post
Share on other sites
I would start with a new plug. If that dont help i would put alittle fuel in the cylinder and kick it and if it fires for a second and dies then its most likely a fuel issue. 

Well I tried to take out the spark plug but both of my wrench sizes don't fit into the hole where the plug is???

Share this post


Link to post
Share on other sites
If you bought it new you should have the socket!

I got the right socket and pulled it out Its looking like it was fouled. I got a very small spark once but then no spark so I ordered a new plug.

Share this post


Link to post
Share on other sites

I have always open the throttle a 1/8 of an inch when starting my CRF. I start the same way as my 2stroke and injected Aprilia RXV 

 

May you have changed the idle setting when pulling the yellow knob in and out. 

Share this post


Link to post
Share on other sites
I have always open the throttle a 1/8 of an inch when starting my CRF. I start the same way as my 2stroke and injected Aprilia RXV 
 
May you have changed the idle setting when pulling the yellow knob in and out. 

I think I did change it since when I'd pull it out it often got twisted and the spark plug showed that it was running VERY rich. I should've took a picture of it but I cleaned it off.

Share this post


Link to post
Share on other sites

I recently purchased a CRF as my first motocross bike. I bought it used with 15 hours on it. The guy had broke it in then done all routine maintenance and then sold it. I've put 8 hours on it and had no issues whatsoever until today. I rode the bike fine yesterday with zero issues. But today I went out and filled it back up with gas then instead of pulling the yellow choke like knob out like I always do I just left it in. I kicked it and it almost started. I then put the knob back on and gave it full throttle while it was off for about 2 seconds (I don't remember why) . Then tried to start it and it wouldn't start. I kicked it for 15 minutes then decided to take a break, and came back a half hour later and it almost started the first few times (blue light on right side of handlebar came on for a second) but then just kicked through with no light or anything. How do I fix this and what is wrong?
Thanks


I put a new spark plug in and turned the yellow knob right to make it more lean and it runs like a champ! Thanks for the help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×