Jump to content

2000 xr 100 bogging problems not the carb

Recommended Posts

NEED HELP PLZ

Repost I need to know what to do it's sitting in my shed practically dead.

spent 500$ on a 2000 Honda xr 100r. ran good but always had a tiny bit of bog at low speed. so I assumed it was the carb. I brought it to my friends house 5 mins away and My friend taught me how to clean it. it was getting dark so we rushed putting it back on. We forgot to tighten bolts connected to the manifold holing on the carb. it ran fine then still the same tiny bog. I realized when I got home that the bolts were missing and there was a tiny crack there cuz the bolts weren't there. bought new bolts it ran fine. a few days later I went riding and it was pouring gas out of the bottom of carb. went home had my friend take it part and didn't see anything. it ran fine and stopped leaking. I drove around for 20 mins to make sure. next day I went riding for a while, it was bogging out somewhat at a low speed but when I tried to full throttle it would sound like the choke is on. it sounded like a fake rev limiter but it was bogging and running like crap. I took the carb off about 10 times cleaned it and even brought it to the Honda dealership to get it adjusted. they adjusted it but didn't fix it payed 150$ . I bought a new carb instead brought it into get adjusted. even got the slide adjusted and new throttle cable. it still does the same thing. I need help. the gas tank has been cleaned out and there is a good flow of gas. it starts and idles every time but runs like shit when I crack the throttle unless its at a medium speed. its on the manifold tight every time. air box is on all the way and tight to the carb. now that I think everything is right w the carb and it has to be something else. or it needs to be jetted idk what that means. does anyone have any ideas or help............I am about 950$ into it and im about to bring it into Honda and have them take the thing apart. It is not the carb it idles fine and feels like it has hard compression. Evertime is touch the throttle or would die or I'd try to rev it up and it would bog right out. Spark plug is new new oil and air filter idk what to do any more. (I'm 14)

Share this post


Link to post
Share on other sites

The xr100 is a great bike to learn about engines.  Now is the time to purchase a factory service manual.  Read it, study the pictures, get a feel for how all the parts fit together.  With some basic hand tools you will be prepared to keep that xr running.

Gas is crappy these days, and can turn a clean carb into a plugged one within seconds.  An inline fuel filter will help keep junk from your tank out of the carb.  Always use fresh gas, find ethanol free if you can.  Make sure the air filter is clean and in good shape.

Have you ever checked valve clearances? Have you verified cam shaft timing, and timing chain tension?

The last 100 I brought home had sheared the key holding the flywheel in the correct place.  This caused the ignition timing to be way off.  That particular bike would start and idle, but would not rev at all.  It wasn't until I went back and verified all the basics that I found the problem.

Pictures really help us see what your up against.  And members here will be happy to help you figure it out if you do your part.

Share this post


Link to post
Share on other sites

Check the spark plug cap. Unscrew the cap from the wire, clip off about 1/4" of the spark plug wire, screw the cap back onto the wire. The cap itself can go bad and will work farly well at idle but not at speed.

Check that ignition has a good ground, clean ground wire and reattach.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×