Jump to content

PLEASE HELP!!!!

Recommended Posts

I took my pipe off the scrape some mud off the engine below the exhaust port that I couldn't get to with the pipe on it sat with the pipe off for almost a week in my garage I just put the pipe back on went to kick it with the choke on and it kicked four times and now the kicker is locked in place mind you it was running flawlessly before I took the pipe off I have no idea what would cause this to happen I'm absolutely stumped. 07'yz250

Share this post


Link to post
Share on other sites

Did you get any crud inside of the engine during the scraping? It would only take a very small rock to wedge between the crank and case.

Edited by 351mustanger

Share this post


Link to post
Share on other sites
1 hour ago, 351mustanger said:

Did you get any crud inside of the engine during the scraping? It would only take a very small rock to wedge between the crank and case.

No sir all scraping was done below the exhaust port besides the port is slanted downward so I would have to be done on purpose could it be a vapor lock??

Share this post


Link to post
Share on other sites
3 minutes ago, Jaker1996 said:

No sir all scraping was done below the exhaust port besides the port is slanted downward so I would have to be done on purpose could it be a vapor lock??

Take the stator cover off and see if you can roll the engine over backwards or forwards. If so, you will need to pull the inner clutch cover to check the starter mechanism or failed gears/bearings. 

  • Like 1

Share this post


Link to post
Share on other sites

It ended up being a washer from one of the bolts that hold the crank together wedged itself in there and stopped the crank from rotating at all just replaced it everythings fine now thanks for your help.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×