Jump to content

Rebuild motor wrong - flywheel spins freely in direction of arrow

Recommended Posts

Trying to figure out what I missed here.  My starter spins freely after rebuilding the engine - new crank, bigbore.  Everything is back together but when 'cranking' it over, the starter just spins free.  I took off the starter cover held on by 3 phillips head bolts (fig 1 &3 ) and held on to the bushing on the starter gear train- directly located behind starter cover.  This set of gears turned freely.  So my starter teeth and sprocket teeth are not at fault.  Next I turned the idler sprocket between this sprocket and the flywheel and this idler would turn freely clockwise but not rotate by hand counterclockwise CCW.  Figure 3 - bottom center.

 

I followed a thread on here of someone who had the same or similar symptoms.  Following advice given to that poster, I removed the idler gear adjacent to flywheel and attempted to spin flywheel. 

This I can do in a clockwise direction but CCW provides much resistance.  According to the arrow indicating the direction flywheel is suppose to turn (figure 2 bottom center) when running, I have something backwards.

 

Anyone follow?  What could I have done wrong here?  Thank you

 

17 - 1.jpg

17 - 2.jpg

17 - 3.jpg

Share this post


Link to post
Share on other sites

Got to open her up again tomorrow to see.  I cant for the life of me remember a bearing and flange getting removed from between the flywheel and rotor.  

Share this post


Link to post
Share on other sites

You put the squirrel in it's cage backwards , poor thing .

 

It sounds like the sprag is put in backwards . The motor runs CCW , if I'm not having a brain seizure this morning , is that the way your figuring it runs ?

 

.

Edited by jjktmrider

Share this post


Link to post
Share on other sites

Not 100 percent, but if that arrow on the rotor indicates motor direction to run, then it ought to drive going CW.  I put the squirrel in wrong.  I think i can get it turned around today.

 

Share this post


Link to post
Share on other sites

Did you put the key gear in? This key positions the flywheel on the crankshaft properly.  You have to put it on before putting the flywheel on.  It is Item #17 on the Crankshaft Part Schematic.

Share this post


Link to post
Share on other sites

Whoops, howdy yeah keys in there.  The bearing was in backwards- the bearing behind the flywheel as jjktmrider suggested i mightve done.  Its cranking the right way now.  Flooded the engine baad with cranking it so got the carb sonicated at a good shop here.  Put together and still not firing up.  I did see spark in daylight.  

One concern the shop had was my carb rebuild kit- mikuni apparently only sells their parts individually and should have an insignia on them.  Mine were all made in taiwan or china so i cant be certain of the specs of the jets and needles.  Any thoughts on the knock off kits?  

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×