Jump to content

New to me drz400sm... need a little help

Recommended Posts

Ok so I figured I'd start a thread and search as I have a few things to sort out and there is many more people here that know drz400sm inside and out. So the bike is an 05 400sm. E cams old style fcr 39mm and some type of 440 kit with a je piston. Bike fires right up and runs but I think it may be rich off idle as it stalls out sometimes at idle and when I goose it hard of idle every now and again. It seems to sometimes have a small amout of white from the exhust on the first start of the day as well. This go's away after about 10 to 15 seconds. And it only has done it on first cold start. If anyone could also tell me where to start with a few drops of fuel leaking from carb somewhere. (1.5" circle overnight on shed floor) and I also can't see a fuel screw in it. Is it similar to where a mx screw is located? This leak does not seem to affect it running tho. I have new carb lines, Rd fuel screw etc on its way but would like some insight on where to start. I may buy the fcr mx when I can but for now just want this one to not drip lol. Thanks all for your time. I will continue to search as well. 

Share this post


Link to post
Share on other sites

Where are you located? The white smoke could just be condensation if you're​ in a cooler location. It could also be coolant. Keep an eye on the level for a while to determine which it is.

 

You say the carb is old, that makes it hard to determine the exact cause of your symptoms. If you don't know much about the history of the carb I would start with replacing the accelerator pump diaphragm with a YZ400F unit, the vacuum release plate seal and the needle jet(emulsion tube). The source of the leak could be a leaky hose, loose float bowl drain screw, old float bowl gasket (o-ring) or a failing needle and seat.

 

 

Share this post


Link to post
Share on other sites

I live in nh so yes it is a little cooler at the moment and as I said only first start of the day. After what you have said I belive the best thing for me to do is the diaphram in the carb. It looks as if it is leaking where accel. Pump cover meet the carb. If I'm not mistaken the diaphram makes the seal? Also is a yz400f unit better? Thank you for your help. I hate carbs lol but I have got to get this thing on the road. I also saw that the oil appear over the full mark on the dips stick.looks clean but a little high. I'm going to change oil and filter and see if that changes anything as well. I'm assuming a little over full may make my smoke prob but then again it does not seem to sweet or like burning smell.....so who knows.. if I remember right it's 2 qts or barley shy of.. thanks to all for any help..

Share this post


Link to post
Share on other sites

It's not uncommon for people to overfill the bike with oil. The oil tends to leak back I to the motor after sitting a while and causes a false low reading.

I used a YZ400F diaphragm to set up the slant I had just because that's what the dealer had in stock. Between that and the Boyesen quickshot, it responded great. Comparable to the brand new FCR-MX I have now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×