Jump to content

Absolutely stumped

Recommended Posts

Flustered. I picked up a yz250 yesterday to mix up my riding. (I ride a ltr450)

But pulled it out from a shed where he said it's been resting for a month. Started up first kick. Test rode it. Ride ok.. felt a bit slow but I had just been riding my rocket.

Bought it and brought it home. It had almost no fuel. Mixed up some fuel 32:1 and filled the tank about half way. Go out to rip and the bike does after about 5 mins.

 

Push it in the garage and can't get it to start. Pull the choke up and it starts. But it's smoking like crazy. Out the PVV and from the head pipe  (gasket is bad) and would only rub on choke.

Ok, maybe it didn't like that oil...... drain the tank. Make a new premix with different oil. Run the fuel put of the carb and fuel up again

 

 

Only starts with choke still got it to run without choke on. Go rip for a bit and I feel it bogging in lower rpms. Ride back to garage and it dies (woo didn't have to push it back this time at least)

 

Figure the carb could have possibly been bummed up if the premix was bad from that first batch. Took the carb out and cleaned it, as well as the a new plug in.

 

Once again would only run on choke. Pull the plug. It's wet. Clean the plug up and put it back in.

 

Now the bike isn't starting at all.

 

Good compression

Good spark

 

 

 

Wtf am I missing here?

Share this post


Link to post
Share on other sites

I intended to jet it and throw exhaust on it, but I need to get it running first. In going to pull the reeds pull today. Because that's the only thing I havent looked at

Share this post


Link to post
Share on other sites
1 minute ago, nucular said:

I have never seen jets in a stock bike without markings. How many hours on the bike?

Unknown he bought it from soneone who had just did the tip and gotten end. He owned it for about a year. But rode his 450. Friends rode this one.

Share this post


Link to post
Share on other sites

Personally I would do a full carb rebuild kit that comes with new brass. Soak the carb in Yamalube carb cleaner.  The fact that it runs with choke tells me a jet passage is too small (partially blocked). Ethanol does a number on 2stroke carbs

  • Like 3

Share this post


Link to post
Share on other sites

Sounds like a clogged pilot jet. May also be clogged in the passage from the pilot jet into the carb throat.

  • Like 3

Share this post


Link to post
Share on other sites

Jets were 50 and 1755.

Cleaned again

All passages are def cleared

Still won't start. 

 

New plug in there.

 

Fuuuuuck

 

I got minimal data here. Don't know if this will post. And I can't do much searching. 

 

What's stock specs for carb adjustments? I'm In MN

 

Lots of compression. I don't have my pressure tester here but there is plenty.

Share this post


Link to post
Share on other sites
6 hours ago, Gary YZDOC said:

Jets very from year to year. I looked back and see it is a 250, but year is not there

Guy said it was an 01. But if I go off the jets that are in it, it is a 00

 

10 hours ago, markmc2 said:

Air filter condition? 

Dirty but not that bad. I took it off and tried to kick it over just to delete that from possibilities.  Still wouldn't start. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×