Jump to content

TTR50 2009 Clicking noise in transmission/engine

Recommended Posts

I've got a Yamaha TT50R 2009 Mototrbike and it makes a clicking sound in 1st and second gear, not third gear.

Pulled the entire thing apart(split the case) and couldn't find anything wrong, no gear teeth missing, put it all back together and and it still make the same noise. Anyone got any ideas?????

Share this post


Link to post
Share on other sites

My son's was doing something very similar as you described. I looked all over the internet to find an answer. Finally just split the case and found a very tiny chip out of the 1st gear wheel. I think it took longer to locate the chipped gear than to tear down the bike. The part I replaced was #13 on the oem transmission parts fiche. Part #1P6-E7211-20-00. I just got it back together today and the clicking noise is gone. 

My guess is that you have a chip somewhere in the transmission. I'll try to post a picture or two to show how small the chip was. The defect actually shows better in the picture than in person. 

Hope this helps. 

20171208_170311.jpg

20171208_170219.jpg

Share this post


Link to post
Share on other sites

Thanks Brian. WOW that's a really small chip. Hard to believe that this tiny chip is the cause. This will be my Aussie Summer project to open it all up again.

Thanks heaps mate, Steve.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×