Jump to content

Recommended Posts

My '15 yz250fx has developed what I thought was a valve tap from being out of adjustment, however I checked and reshimmed to make sure everything was in spec and all is good. Put back together and still there. What else would cause this tapping noise?

 

 

Share this post


Link to post
Share on other sites

It does sound like a rotational tick (excessive valve clearance).

Wrist pin or piston slap or usually affected by engine acceleration load, and deceleration.

Excessive valve clearance tick will increase and decrease with the engine rpm's, and isn't affected by throttle load.

Maybe go back and check your clearance again, and also see if the cam followers (lifters) have any detectable side to side clearance in their bore.

Edited by WALKINGWOUNDED
  • Like 1

Share this post


Link to post
Share on other sites
24 minutes ago, WALKINGWOUNDED said:

It does sound like a rotational tick (excessive valve clearance).

Wrist pin or piston slap or usually affected by engine acceleration load, and deceleration.

Excessive valve clearance tick will increase and decrease with the engine rpm's, and isn't affected by throttle load.

Maybe go back and check your clearance again, and also see if the cam followers (lifters) have any detectable side to side clearance in their bore.

I would only add that piston slap can be hard to hear distinctly at higher rpm. It becomes more of a whir sound. Sorry I didn't listen because I can never make much out by an audio recording.

You can check one side of your crank by removing the stator cover and feeling the crank end for play.

Edited by mikea 2

Share this post


Link to post
Share on other sites
2 hours ago, mikea 2 said:

I would only add that piston slap can be hard to hear distinctly at higher rpm. It becomes more of a whir sound. Sorry I didn't listen because I can never make much out by an audio recording.

I have customers call me at work with a turn over, but no start condition with their car.

They'll hold their phone out of the car window, and near the hood, and say: can you hear that, it won't start, what's wrong with it, and how much will it cost?

I'm touched they think I'm that good lol.

  • Like 1

Share this post


Link to post
Share on other sites

 

On 2017-05-07 at 9:08 PM, mmmm waffles said:

My '15 yz250fx has developed what I thought was a valve tap from being out of adjustment, however I checked and reshimmed to make sure everything was in spec and all is good. Put back together and still there. What else would cause this tapping noise?

 

 

 

waffles, did you find something since ?

Share this post


Link to post
Share on other sites
I have customers call me at work with a turn over, but no start condition with their car.
They'll hold their phone out of the car window, and near the hood, and say: can you hear that, it won't start, what's wrong with it, and how much will it cost?
I'm touched they think I'm that good lol.


Im an electrician, get similar phone calls. My most common answer .....

2 weeks, $10K.
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, XRalways said:

 


Im an electrician, get similar phone calls. My most common answer .....

2 weeks, $10K.

I've had fun with that too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×