Jump to content

CR125 Won't Start After Rebuild

Recommended Posts

Update: I disconnected the carb, and The throttle cable only goes about halfway down.

I started the bike earlier, and it starts up with a super high rpm.

And I had to shut it off to keep it from blowing up.

So I'm wondering if the throttle cable needs to be replaced or if it's normal for it to only go halfway down the slide.

Here's some pics for reference...

 

IMG_4519.JPGIMG_4520.JPG

Share this post


Link to post
Share on other sites

I had the same thing happen on my RM 250, after being redone. Had the exact same problem..  As stupid as it sounds, check your throttle cable. I paid 100$ for some tech to replace mine( Damn i was pissed). It could be adjusted wrong, be pinched, or seized in a bad position. 

Edited by peyton mcadams

Share this post


Link to post
Share on other sites

Yeah it's probably the throttle cable.
I noticed when I twist the throttle, it doesn't fully return, I have to manually twist it back another 1/4 of a turn

  • Like 1

Share this post


Link to post
Share on other sites

From your pictures, it is the throttle cable. 

21 hours ago, iBexMoto said:

Update: I disconnected the carb, and The throttle cable only goes about halfway down.

I started the bike earlier, and it starts up with a super high rpm.

And I had to shut it off to keep it from blowing up.

So I'm wondering if the throttle cable needs to be replaced or if it's normal for it to only go halfway down the slide.

Here's some pics for reference...

 

IMG_4519.JPGIMG_4520.JPG

From these pictures, i would say that it is certainly the throttle cable.

Share this post


Link to post
Share on other sites

Yes, it was. I pulled the carb off, took the cable out, found a piece of metal from another project in the jet hole, that was keeping the slide from closing properly, took that out and reinstalled everything.
Now she runs great.
Lol out of all the things that could have been wrong, like a backwards piston, wiring issue. or something terrible.
It was a little tiny metal cylinder things that was in the carb...
Anyway thanks everyone for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×