Jump to content

02 YZ250 Wont start

Recommended Posts

Hi every 1 I'm new hear

I have an 02 yz250 ive just done the topend and installed new crank bearings and seals Now I cant get it to run Its got fire ive cleaned carb It will run for a half a sec then it dies Ive tried pull sarting it no luck The crank case had a lot of gas in it I cleaned it all out still no go Reeds are good its got me stumped  Thanks for any help Anthony

Share this post


Link to post
Share on other sites

Check to make sure your crank keyway stock is in place,otherwise your timing will b way off.just a thought.

Share this post


Link to post
Share on other sites
1 hour ago, ltman said:

Hi every 1 I'm new hear

I have an 02 yz250 ive just done the topend and installed new crank bearings and seals Now I cant get it to run Its got fire ive cleaned carb It will run for a half a sec then it dies Ive tried pull sarting it no luck The crank case had a lot of gas in it I cleaned it all out still no go Reeds are good its got me stumped  Thanks for any help Anthony

Try a new plug and kick her hard with wide open throttle. Especially if you crankcase is filled with gas before and you just leaned it over to drain out pipe spigot. Still lots of fuel in there that needs to escape. Hold wide open until sputtering stops, then just frap a little to keep running. If you have an open area, let it warm up a little then spank it hard. 

Share this post


Link to post
Share on other sites

key and timing is good  New plug + Did  a leak test no air leaks

I removed reed cage and swab all gas from crank case still no go 

 

 

Share this post


Link to post
Share on other sites
7 hours ago, Gary YZDOC said:

Are you getting spark? Nice arc not just a little. Make sure plug cap is screwed all the way on lead. 

Getting blue spark I tried dif plug and coil still no go

what does the gap between rotor and pickup suppose to be it look to  be to far to me ill cheak it and post it in a few

 

Share this post


Link to post
Share on other sites

its closer than it looked .018 I'm going to pull carb

Will any of them electrical parts on the carb keep it from running 

Share this post


Link to post
Share on other sites
1 minute ago, ltman said:

its closer than it looked .018 I'm going to pull carb

Will any of them electrical parts on the carb keep it from running 

Nope

Share this post


Link to post
Share on other sites

Found the problem the cdi was bad tried 1 off anther bike fired on first kick

Thanks for all the help Anthony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×