• Announcements

    • Bryan Bosch

      Buy/Sell/Trade/Wanted   01/18/2018

      Checkout our robust classifieds for amazing deals on bikes, parts, accessories, gear & apparel 

  • 0

Invalid SSL certificate between TT and CloudFlare


Getting a couple of SSL certificate errors on and off lately, starting last night.  Error comes from cloudflare, problem's between that and TT.


Happened last night at home (Mac/Firefox) and a couple times here at work (Win7/Firefox). 

Most of my links are to thumpertalk.com, seems to work now at www.thumpertalk.com.  The few times I tried shop.thumpertalk.com it always worked.

I'll grab a screenshot the next time it happens...

Share this post

Link to post

5 answers to this question

  • 0

Did that happen today - 4 hours ago - or was that from yesterday?  We did some server updates yesterday to the SSL certificate on the site that would have caused the error while the updates were actually running, but it shouldn't have happened at all today.  If it's happening today, then we screwed something up with the SSL cert on one of the servers it seems. I haven't hit the issue myself - so I'm not sure which server it is or how often it's happening. Please let me know so I don't chase a problem that was from our update yesterday. 

Share this post

Link to post
  • 0

Started yesterday evening.  Got it again just now.  Happens when I go to thumpertalk.com (most of my links/bookmarks are pointed there, "no-www".)

Site seems to work fine pointed to www.thumpertalk.com. 

Removing "s" from https kicks it right back to https. 


Maybe just add a CNAME record to point to the "right" one (with-www)?

Dig says both without- and with-www are the same IP. 




Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with: