Jump to content

no dampening after shock rebuild, help a suspension dummy!

Recommended Posts

Just put new seal and oil in xr400r rear shock. Seemed straightforward,used rmatv tutorial video. I dont have nitrogen filled yet,but shouldnt it have dampening already? Put shock back on bike,waiting for a nitrogen regulator to be delivered,so i put 75 psi of compressed air in shock,just to see how it felt,No dampening no matter where i move upper or lower rebound valves/screws. Any idea,i am sure valve stack is in correctly,slid whole set onto screwdriver,left them there til reassembly???

Share this post


Link to post
Share on other sites

As soon as you pour oil in you have some damping.  Unless the shock is dramatically underfilled I suspect there is something wrong with the way it went back together.

  • Like 1

Share this post


Link to post
Share on other sites

Did you put your piston/valve on backwards?

Share this post


Link to post
Share on other sites
On 5/23/2017 at 3:31 PM, turbo dan said:

As soon as you pour oil in you have some damping.  Unless the shock is dramatically underfilled I suspect there is something wrong with the way it went back together.

Pop it apart again and post a pic of your piston/shim assembly.

Share this post


Link to post
Share on other sites

picture shim stack on rod,with spacer i made to shorten stroke above it. Trying to lower seat height by adding .700 thick spacer on rod. 1.8" lower rear wheel,im old!

 

xr4 shim stack and spacer.jpg

Share this post


Link to post
Share on other sites

just had it pointed out this is a race tech gold valve,I had no idea it was changed by previous owner. It takes special lowering washer/spacers which have triangle shaped holes in center,and grooves cut in faces to help oil flow,i assume. Will call racetech tomorrow and find out,and also what weight oil to use.

SPLS.shaftS_TX2.jpg

SPLS14S_220_tx.jpg

Share this post


Link to post
Share on other sites
On 5/25/2017 at 3:16 PM, firstplacephoto said:

picture shim stack on rod,with spacer i made to shorten stroke above it. Trying to lower seat height by adding .700 thick spacer on rod. 1.8" lower rear wheel,im old!

 

xr4 shim stack and spacer.jpg

Silly question maybe, but did you install the band/ring?

this thing

8802113.jpg

Edited by DEATH_INC.

Share this post


Link to post
Share on other sites

Is that a gap between the rebound shim and the piston edge ?

That spacer going to scratch the shaft ?

Share this post


Link to post
Share on other sites
2 hours ago, DEATH_INC. said:

Silly question maybe, but did you install the band/ring?

this thing

8802113.jpg

that band is not in my shock,was none in there when i took it apart???? Holy shit,my forks worked pretty well,i thought. I definitely have to call racetech today to check,as well i would guess ill find gold in front forks too. Didnt want to touch front til back was finished,wondering if i can find previous owners name and ask him,he sold to the guy i got it from,used to live in colorado. Lives in south east ma. or rhode island now,not sure.that band would definitely make a difference! Death,if you could pm the instructions,it would be great,not sure how it is to deal with race tech.

 

  • Like 1

Share this post


Link to post
Share on other sites

called race tech,nice guys! ordered 2 piston bands and set of lowering washers,and emailing me original gold valve instructions,GREAT GUYS to deal with,didnt expect that,Thanks Brad at race tech!

 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×