Jump to content

2006 CRF 450 R won't start after rebuild

Recommended Posts

 I recently rebuilt my 2006 CRF 450 R I put Kimball white stainless steel valves in dual stage springs in when I put new piston and rings it  i've got all  of the timing marks aligned properly  I believe  i've got fuel going to the carburetor I've got fuel going to the cylinder I have spark and I have compression  what else could be my issue ?

Share this post


Link to post
Share on other sites

I honestly do not know what else it can be the only thing I can think of is if the mark supposed to be centered on the hash lines on the flywheel or if it supposed to be centered on one or the other

Share this post


Link to post
Share on other sites

 I also do not know if there is something in the carburetor I missed so I went and dumped a little  fuel  down the cylinder and it did not work 

Share this post


Link to post
Share on other sites

I'm no super-wrench, but my first valve adjustment on my 2007 250X, I accidentally screwed up the cam alignment.  I had the marks lined up but when I released the tensioner it nudged the mark off just enough to cause a no start.  Realigned paying attention to where the slack was and never had a problem every time since.

OK then, if you know you have compression and spark (your petcock is on isn't it?) then I'm thinking it's got to be a timing thing.  I'm assuming she actually ran before the top end?  Did you mess with the carb by chance?

btw, I'm thinking that dumping fuel in the cylinder would simply flood it anyway, I could be wrong.

I'd focus on the timing.

edit: did you check the valve shim clearance?

Edited by astronutski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×