Jump to content

'12 making noise post rebuild :(

Recommended Posts

Hey guys,

Just did the top end on my bike about 2 weeks ago. Piston, rings, deglazed cylinder and cleaned the head, break in went fantastic and the first few rides went great as well. Changed oil after break in, raced Saturday and the bike ran and sounded great. Ran the bike Monday and it developed a horrible top end noise, almost sounds like piston slap or something. I have new gaskets coming tomorrow and I'm going to tear the head/cylinder off tonight to see what's going on. I checked my valves and both the right side intake/exhaust valves are loose, intake I could fit a .18 feeler and exhaust a .2, would the valves being just a little loose on spec cause the lobes to hit the buckets and create the noise I'm hearing? Hoping I don't run into anything detrimental. Will know here later tonight when I take the head back off 

 

Bike runs awesome, fire second kick cold first kick hot, oil had very, very minimal silver in it when drained. No more than any other time I've gone 3 rides before changing. 

Edited by Dolamite

Share this post


Link to post
Share on other sites

Loose valves make alot of noise. There are other things too. See similar thread here on same subject less than a week ago. "God Aweful Noise ...."

You should be concerned and looking for cause. If all was set well in spec when the top end was done, the valves should tighten, not loosen. Why?

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×