Jump to content

Huge puff of smoke during race.

Recommended Posts

Hey guys posting for my friend about his 2016 te-250. We are currently driving back from Johnsonville, NY JDay and are at ends with figuring out what is potentially wrong with the bike considering during the race it made 2 huge like musket size clouds of smoke.

 

We asked some people at the race what it could potentially and some said rings, crank seals, packing.

 

The bike seems to be running fine but we are trying to take a preventative measure. Should we even repack the exhaust or go right for the motor?

 

He just put a new fmf pipe on and also there is splooge all over the carb which look like it came out the exhaust coupler.

 

One last thing his oil fill cap came off in the first moto lol and like half his oil came out and we smelled burning. He's freaking right now as I'm sitting next to him :p

 

Thanks guys.

Share this post


Link to post
Share on other sites

moore data ples how many hrs on the bike how long did he ran without / halfe  oil  

if he did  go from loong braking or standing  to accelerating in a to high gear or just heavy raving 

with a slightly reich mixture cold lead to this also did  you smell coolant or missing coolant  

Share this post


Link to post
Share on other sites
moore data ples how many hrs on the bike how long did he ran without / halfe  oil  
if he did  go from loong braking or standing  to accelerating in a to high gear or just heavy raving 
with a slightly reich mixture cold lead to this also did  you smell coolant or missing coolant  


Thanks for the reply. Bike has about 80-90 hours. Probably ran at least 10-15 mins with half oil. It was super super muddy so there was a lot of revving constantly because the tires got packed with mud. Coolant is fine.

Share this post


Link to post
Share on other sites

might just be from overheating and carb float level being too high  a sudden burst of fuel into a hot exhaust colde do it

check the plug and remove the manifold and have a peek at the cylinder and piston  

if it is running know and the piston looks fine and oil looks fine it probably noting 

  • Like 1

Share this post


Link to post
Share on other sites

I wouldn't be surprised if the transmission side main seal is leaking. keep an eye on trans fluid level, if it drops you found your culprit.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×