Jump to content

New guy questions

Recommended Posts

Picked up a 92 600. After cleaning the carb, I thought I had mostly figured out how to start it. Had a good ride in the and desert got it home

Tried to fire it up last couple days and can not get it to go. Cleaned the carb again, it's good.  I don't have the right socket to get spark plug out, so not sure about spark, but I did notice headlight isn't lighting up when I'm trying to kickstart it. Is that normal? I'm going to hardware store today to grab an 18mm socket so I can take a look at spark plug/check spark. 

 

Stoked on bike, just gotta be able to start it consistently. I'm pretty sure I'm starting it correctly(worked the other day at least)

Any advice?  I've searched and read up. I'll know more after getting that socket.  Thanks. 

Share this post


Link to post
Share on other sites

Sometimes my 650r will get a rich mix in the chamber.
Book says pull decompression lever in, with throttle wide open, kick through 10 times.
This is the CRF hot start lever equivalent.
Clears the chamber.
Try it...

Share this post


Link to post
Share on other sites

Thanks. I've tried that quite a few times. It definitely helps but it's still not firing. 

Frustrsting cause it started fine, parked it and 2 days later I can't get it to fire. Couple hours and I'll yank that spark plug off. 

Share this post


Link to post
Share on other sites

Make sure the off/run switch is in the correct position.  Since I never shut off with that switch, it occasionally catches me out when it accidentally gets switched to off.

Can't you just pull the spark plug wire off of the plug and hold onto it when kicking to tell if you have good spark? :lol:

  • Like 2

Share this post


Link to post
Share on other sites

I didn't even know there was an off/run switch. Where would I find that? 

 

Didnt know about the holding onto the wire thing, I'll try it when I get back. Thanks. 

Edited by TahoeJer
Typo
  • Like 2

Share this post


Link to post
Share on other sites

Ha!! The other day, both my buddy and i couldn't start our bikes after stopping for lunch on a ride.  Turns out we both hung our helmets on the throttle side of the handlebars and inadvertently turned the on/off switch to the off position with our helmets!  Because we both leave that switch in the run position it took us a while to clue in!!

We have XRLs though.

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, MeCH_MaN said:

Are you TDC kicking ?
Or just random kicking ?
You gotta start from TDC.
Honda thing.

Sure does feel like it. I've done the hold the decomp lever, kick it and then release lever and go for it from TDC and was able to start it by just kicking it before 2 days ago. I'm losing my mind.  

Taking kids to practice then off to the socket store 

Share this post


Link to post
Share on other sites

Sooooo no spark. I'm gonna start following wires and see what the hell happened. Maybe there is a run switch I turned off. All I see is a kill button the handlebars. 

  • Like 1

Share this post


Link to post
Share on other sites

Plug could be fouled if you were on the throttle a lot trying to start it??  Honda's don't like fuel at start up.  New plug wouldn't hurt.  However, if you don't see the headlight illuminating somewhat as you kick it over, the circuit is interrupted somewhere.

  • Like 1

Share this post


Link to post
Share on other sites

Not touching the gas, plug looks

good. I'll get a new one anyways. But yeah seems like circuit is interrupted. Gonna start looking soon. Thanks for the help. 

Share this post


Link to post
Share on other sites

After putting the spark plug back in, when I kick it I'm getting a weak headlight after 4 or 5 kicks.  

Got her to fire up,running a little rough but I think that's cause I was playing with fuel screw.

Going fly fishing, dive back into her this evening  

 

thanks for for all the tips, not exactly sure what was going on 

looking at a 98 XR 400 this weekend. Maybe switch to smaller bike  

 

 

Share this post


Link to post
Share on other sites

Bike didn't want to start again. Threw some stuff around the garage, had a beer and got to work. 

Pretty sure my kill switch just wasn't tight against the handlebars so wasn't getting a ground. 

 

Started 4 times since tightening. First kick. 

No headlight. Maybe blew it out cause of no ground?  Any recommendations for replacement?  

Edited by TahoeJer
Typo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×