Jump to content

Recommended Posts

I can easily do the 30 sec videos on YouTube thru capture app. but can't figure out how to do the longer 5-6 min videos to YouTube! As I said go pro 3 and a 6 year old windows 10 laptop. I went thru the GoPro app several times and thought I had it but no postings. Any thoughts appreciated and yes I'm older and don't know computers well.

Share this post


Link to post
Share on other sites

Transfer the files directly to your laptop, edit, then upload directly to youtube. IMO, the gopro app and editing software sucks. I use the software just to cut files down to the clips I want and then join them in another cheap program.

  • Like 2

Share this post


Link to post
Share on other sites

When I tried to move to the laptop it was like the gropro stamped the video and wouldn't allow me to transfer however I had already tried the app prior. IDK, this computer stuff is tuff to me.

Share this post


Link to post
Share on other sites

I import mine to my computer straight from the camera, then use Windows Movie Maker to edit. Upload the edited version to YT, which can take a while depending on your upload speed capability.

 

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, Smoking 2's said:

When I tried to move to the laptop it was like the gropro stamped the video and wouldn't allow me to transfer however I had already tried the app prior. IDK, this computer stuff is tuff to me.

Just plug in your gopro and then turn it on. You should have access to the memory card. Just keep opening each folder until you find the .MP4 files which are your video recordings. Left click once on the file you want to transfer, then right click and choose "copy", then pull the window down and create a folder on your C: drive to hold the file, open that file and right click "paste". That should put the file there. If it doesn't transfer the file for some reason (my Windows 7 PC did this to me for a while) you can also remove the MicroSD card and plug it directly in to your laptop if it has a card reader and then copy them from there.

Share this post


Link to post
Share on other sites

Ok, so I got one to load and it's absolutely terrible! I pulled the video from my video side of the laptop then dropped in the YouTube Dropbox, did an edit to cut out my son screaming and crying after a crash and knee injury! Getting better thankfully! We wear the helmet skins so I mounted on the number plate is vibration the problem or some setting on the camera or the YouTube up load link IDK? I don't have the link but look up 85cc Wayne national if you can stand to watch it! Thanks

Share this post


Link to post
Share on other sites

I suffered thru it again, maybe angle is to high and sunlight flicking thru the trees is messing stuff up!?

Share this post


Link to post
Share on other sites

Here's the link.  I don't do anything with video but it looks to me like it was a pretty shaky video that YouTube applied a stabilization algorithm to.  I'm guessing that can probably be turned off somehow.  Also not sure but I'm guessing the Go Pro can be setup to record at a higher quality level.  I'm sure someone with more video knowledge will chime in, but I just wanted to post the link for you.

 

Share this post


Link to post
Share on other sites
37 minutes ago, Doc_d said:

Here's the link.  I don't do anything with video but it looks to me like it was a pretty shaky video that YouTube applied a stabilization algorithm to.  I'm guessing that can probably be turned off somehow.  Also not sure but I'm guessing the Go Pro can be setup to record at a higher quality level.  I'm sure someone with more video knowledge will chime in, but I just wanted to post the link for you.

 

Thank you, it's set too 1080 wide angle if it helps to any. I did push auto on the color and stabilize mode!

Share this post


Link to post
Share on other sites
1 hour ago, Smoking 2's said:

Ok, so I got one to load and it's absolutely terrible! I pulled the video from my video side of the laptop then dropped in the YouTube Dropbox, did an edit to cut out my son screaming and crying after a crash and knee injury! Getting better thankfully! We wear the helmet skins so I mounted on the number plate is vibration the problem or some setting on the camera or the YouTube up load link IDK? I don't have the link but look up 85cc Wayne national if you can stand to watch it! Thanks

youtube butchers video. a nice 2.7k video looks like crap on youtube when viewed at the same resolution. I have no idea how people get there videos to look amazing on youtube.

Share this post


Link to post
Share on other sites
21 hours ago, 91kdx25088 said:

youtube butchers video. a nice 2.7k video looks like crap on youtube when viewed at the same resolution. I have no idea how people get there videos to look amazing on youtube.

Yea no ideal! I wasted hrs on this dang thing. I mostly just did it so my friends and family across the u.s. could see easily how he's progressed, terrible!

Share this post


Link to post
Share on other sites

Ugh! My brain hurts after watching that. Please turn off the video stabilization! I still haven't found one that doesn't make the video unwatchable. If this (https://www.youtube.com/watch?v=0aGon4C3YOU) is watchable to you, here is what I do. My video is recorded in 1080/30fps medium angle. I do nothing special with it. I just cut out the pieces I don't want, join the remainder, and upload.

Share this post


Link to post
Share on other sites
9 hours ago, SS109 said:

Ugh! My brain hurts after watching that. Please turn off the video stabilization! I still haven't found one that doesn't make the video unwatchable. If this (https://www.youtube.com/watch?v=0aGon4C3YOU) is watchable to you, here is what I do. My video is recorded in 1080/30fps medium angle. I do nothing special with it. I just cut out the pieces I don't want, join the remainder, and upload.

Looks good to me!:thumbsup: I will change the settings thank you and not use stability. Maybe the helmet mount has something to do with it also.

Share this post


Link to post
Share on other sites

A lose mount and/or a loose helmet can cause a lot of shake. That's what you see in my video. The padding in my helmet is starting to break down so it fits looser now so I get more shake.

Share this post


Link to post
Share on other sites
34 minutes ago, SS109 said:

A lose mount and/or a loose helmet can cause a lot of shake. That's what you see in my video. The padding in my helmet is starting to break down so it fits looser now so I get more shake.

We wear helmet skins so his is mounted on the front number plate, do you think that is hurting it also? Thanks for your input!

Share this post


Link to post
Share on other sites

Yeah, it probably is. Bikes are jolted more than your head. Bikes only have the forks and shock to absorb jolts. You have have the bikes suspension plus your own suspension.

Share this post


Link to post
Share on other sites
On ‎6‎/‎11‎/‎2017 at 8:04 PM, Smoking 2's said:

We wear helmet skins so his is mounted on the front number plate, do you think that is hurting it also? Thanks for your input!

mounting a camera on a bike is the worst place to mount it. mounting it on a floppy piece of plastic doesn't help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×