Jump to content

Help help help RM 250 will not idle and no low end but runs great on top

Recommended Posts

the bike starts kindof hard you have to give it a good kick and more than a little throttle.

It will not idle and smokes like crazy like it way rich

it blubbers and stall and hesitates at low RPM but it clean out in second and third gear then runs great.

1992 RM 250, good compression, good spark.

cleaned the carb 4 times - I am sure its good - stock jetting - stock needle center clip, 40 pilot, 370 main, Air screw at 1-1/2 out

Timing is on the factory marks

exhaust valve 1 turn clockwise, its clean and free moving.

Reeds good, very slight air gap at the edge, but very slight.

no air filter is on right now

gas is older but still smells good - not old smelling

the pipe is light and does not seem to have any buildup or blockage

ports were polished but not ported you can see the original cast marks at the port edges.

 

so recap on the 5 essentials

spark = good

fuel = good,

air = good

timing = good

compression = good

Carb / Jetting stock and clean

HELP!

 

 

 

 

 

Share this post


Link to post
Share on other sites

Put the air filter back on. You will get to much air flow with it off. Does the choke help at all? Check float height.

Share this post


Link to post
Share on other sites

its way rich at idle, not lean, so my guess is the filter will only make it worse, hmmmmmmmm choke...... maybe someone put the wrong choke in.....float height appears good

Share this post


Link to post
Share on other sites

Taking the filter off is going to do nothing but destroy that engine. I am not familiar with that year rm but that main jet size and pilot size sounds like one is keihin and the other a makuni size. Check your transmission fluid. Wondering if your crank seals are leaking.

Share this post


Link to post
Share on other sites

only remove the filter to allow air for now and I wouldnt ride it without one.  sprayed the Mag crank seal with starting fluid, no change, no change spraying the reed block or carb there is a split in the airbox boot but that is before the carb.

 

the carb is a Kehin TM the main is actually a 340 and the 45 pilot.

 

racking my brain...not a pro but i do know my way around bikes, i am baffled.  changing the choke as the little rubber seal under it is compressed but it appears to still seat.

Share this post


Link to post
Share on other sites

help, found an old post on here but it never said the fix.

 

Share this post


Link to post
Share on other sites

Ya, I bought a new 45 (factory spec) and same thing.  I have a 40 that i will try.  Looking at the choke....its all there works but can the seal on the bottom be replaced?  can it fail and leak?

 

Share this post


Link to post
Share on other sites

I found what I think was the problem...I was getting too much fuel and the jetting was factory so where else can you look...

I set the choke height to 16mm - thank the internet for showing me how and where to measure from see picture (i dint remove the floats I held them up during the mesurement

I also leaned the needle as much as possible (but that shouldnt have had any effect at idle to 1/8.

the trick i did was cut just a bit off the choke seal boot to allow it to bottom in the carb.  see picture.
 

I dont know if it was a manufacturing defect or what 

Picture19.png

1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Oh, thanks Spomey. I have just bought the same type of Suzuki Rm with the same problem...  But i noticed an another symphtom: it was no effect if i pull out the chocke button or not. You tried it?  I will try to cut the plastic tomorrow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×