Jump to content

kx250f What gets mounted here? - UPDATED

Recommended Posts

Hello all,

UPDATED:  I believe I found out what is suppose to be mounted in the front frame bracket area.  It looks like the Vehicle-down Sensor gets mounted on a bracket that is secured to the the area that I am originally asking.  If that is the case, I believe I am missing the mounting bracket (OEM P/N:  11055-1541) that the vehicle-down sensor is secured to, then what gets mounted to this bracket (picture of where the current vehicle-down sensor is mounted, pic with my hand, third pic).

I am in the process of putting my 2014 kx250f back together from an engine removal, frame cleaning, etc process and this is the furthest I have taken a bike (electronics removed, etc).  Now as I am putting it back together, I am confused on what gets mounted to the front frame bracket in the pics below.  

It is the smaller alum bracket that is welded the front part of the frame (2 smaller holes, in vertical alignment).  I looked throughout the service manual and I am at a loss.  

Thanks in advance!

 

20170619_204043.jpg

20170619_204011.jpg

20170619_211959.jpg

Edited by TPA-MX

Share this post


Link to post
Share on other sites

edit: see above

Edited by Kosmic

Share this post


Link to post
Share on other sites

Looks like you are right on both counts.

Here is mine in place:IMG_2624.JPG.f502e9480a28391ef13cc920784fd4d1.JPG

 

And here is what the mount looks like attached to sensor. Maybe you have it laying around somewhere.

5948832ce5365_VehicleDownSensorwithMount.jpg.63176c5084099e83ded0b632eac39f54.jpg

 

Edited by LSHD
  • Like 3

Share this post


Link to post
Share on other sites
10 minutes ago, LSHD said:

Looks like you are right on both counts.

Here is mine in place:

imageproxy.php?img=&key=b3312acf975e3c54imageproxy.php?img=&key=b3312acf975e3c54imageproxy.php?img=&key=b3312acf975e3c54IMG_2624.JPG.f502e9480a28391ef13cc920784fd4d1.JPG

 

And here is what the mount looks like attached to sensor. Maybe you have it laying around somewhere.

5948832ce5365_VehicleDownSensorwithMount.jpg.63176c5084099e83ded0b632eac39f54.jpg

 

Thanks LS!  I see you are in SC!  I have family in Charleston.  Only 1 of your pics is coming through...it looks like you posted a few more?  Do you have a pic of the side where my 3rd pic is, where my hand is holding the Vehicle-down sensor?  There is a lower horizontal bracket, right above my hand..what gets mounted there?  UPDATE:  Is that green plug mounted to the bracket I am asking about (on the left side of the frame)?  

If I cant find the bracket, which I dont think the previous owner had (I have a pic of the bike before I tore it down) and the vehicle-down sensor was mounted on the incorrect bracket.

Edited by TPA-MX

Share this post


Link to post
Share on other sites

Those other "pictures" are some sort of software glitch. I only posted one of my bike and one of the sensor. There are two green plugs in my photo. The one in the center that you can see so well is not mounted to any bracket, just a cable tie on the cable below it. The other is the green connector on the left side of the down sensor.

 

The sensor mount is mounted to the bracket you asked about. The sensor (labeled "UPPER" in the photo with an up arrow, slides onto the sensor mount, sort of like how a CDI does on a YZ.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, LSHD said:

Those other "pictures" are some sort of software glitch. I only posted one of my bike and one of the sensor. There are two green plugs in my photo. The one in the center that you can see so well is not mounted to any bracket, just a cable tie on the cable below it. The other is the green connector on the left side of the down sensor.

 

The sensor mount is mounted to the bracket you asked about. The sensor (labeled "UPPER" in the photo with an up arrow, slides onto the sensor mount, sort of like how a CDI does on a YZ.

Thanks LSHD, your description was perfect.  Currently, since I do not have the mounting bracket for the vehicle-down sensor, I have ziptied it to the front frame, near the area where it is suppose to be mounted.  This is only temporary, it will not be ridding this way.

Now, I have just a few more questions on sensor connections, specifically the rear harness part.  In the pic below, can you please help me determine where and what each connector attaches to?  

The far left one, I do not know. 

Second from the left attaches to the air sensor in the airbox

Third from the left, maybe the fuel injector?

Right connector, maybe fuel injector? Since there is only one fuel injector in the air box (upper injector), I am not sure where the other one will go.

Thanks in advance.

20170620_115911.jpg

Share this post


Link to post
Share on other sites
3 hours ago, LSHD said:

Your manual actually shows where on the harness each sensor is mounted. Once you know one, you can go from there.

Hey LSHD, I looked through the manual and could not find it.  Any chance you could point me in the right direction?  

Share this post


Link to post
Share on other sites

I agree Eric, normally, I label when breaking down, but I neglected the sensors. When I took the wiring harness out, I did label where they went on the bike, but it was a little late.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×