Jump to content

How to adjust exhaust valve spring tension (See Pic)

Recommended Posts

I have  a 1999 Suzuki RM125.  On the left side of the cylinder there is a knob.  The knob is to adjust the spring tension of the exhaust valve/power valve.  I know how to tighten/loosen the spring tension, but I don't know what the tension should be or how many turns it should be at, or where in the rev band it should open up.  There is a little indicator with an arrow pointing clockwise, but again, I don't know how many turns to start at and where it should point, etc.  Can you guys help me out?  Thanks!

 

20170619_184552.jpg

Share this post


Link to post
Share on other sites

The service manual for my '99RM125 has assembly instructions for the cap/knob as follows:

- Install and engage the tabs on the cap with the end of the spring (the cap is the knob looking thing)

- Install the retainer and finger tighten the two bolts

- Turn the cap one full turn clockwise and hold in this position

- Tighten the retainer bolts

 

It does not specify any other specs or adjustment settings, just one full turn clockwise from initially installed.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah that's what it looks like. The instructions are part of the entire power valve re-assembly, that's all it says about that spring and cap. It's how I've always done mine and I've never had any issues.

Share this post


Link to post
Share on other sites

Since you have the same bike as me, would you be able to tell me what jet sizes you use?  I have a Pro-Circuit pipe, so I was following their recommendation exactly (32:1, elevation and temp fit, etc.), but it still smokes a lot and sometimes it bogs at full throttle.  I just rebuilt the crank, installed new crank seals, new top end, new main crank bearings, and new Boyesen power reeds.  Any advice would be helpful.  Thanks!

Share this post


Link to post
Share on other sites

It seems that our particular year of the RM125 was jetted quite rich from the factory. Stock jet sizes are 180 main and 55 pilot. Here is what I run:

Main: 170

Pilot: 50

Power Jet: Stock

Needle: 3rd

Air Screw: 2 turns out

 

Here is what FMF recommends:

Main: 168

Pilot: 50

Power Jet: Stock

Needle: 4th

Air Screw: 2 turns out

 

I ride at 3k-4k feet usually, and even with my leaner carb settings my bike still runs a tad rich.

Share this post


Link to post
Share on other sites

Hmm, this is what I have now (ProCircuit spec), a bit leaner in some areas than yours:

Main: 165

Pilot: 55

Power Jet: Stock (55)

Needle: 3rd

Air screw: 2 turns out.

 

I may go leaner on the pilot.  I'm gonna ride some more and see if my coolant level drops.  Do you mix at 32:1?

  • Like 1

Share this post


Link to post
Share on other sites

I have a 1991 rm125 and I think I am also having powervalve problems. I just got the bike so I'm not sure about carb settings but when I got it it fired up first kick and rode but was extremely gutless. And then the next day my buddy was riding it and it stalled out on him and we could not get it to start again until I got it to pop start and it had even less power then before and would not stay running at idle, I had to keep it revved up or it would die immediately. So we took it to the shop and inspected everything and noticed that when I try to manually open the powervalve with the lever, they didn't move at all so we tweeked with it until the lever would open the valves and they would not stick open. After we got it all back together it still wouldn't kick start so we pop started it again and it ran fine with loads of power. After it ran for a bit I was able to easily kick start it. Then the next day it bogged out on my buddy and would not kick start again. I took the powervalve cap thing off and the spring was messed up but I put it back on and turned it one full turn and it would not kick start again.

Share this post


Link to post
Share on other sites
12 hours ago, kevelev said:

Hmm, this is what I have now (ProCircuit spec), a bit leaner in some areas than yours:

Main: 165

Pilot: 55

Power Jet: Stock (55)

Needle: 3rd

Air screw: 2 turns out.

 

I may go leaner on the pilot.  I'm gonna ride some more and see if my coolant level drops.  Do you mix at 32:1?

Yeah, I run it at 32:1 no matter what. Had the lower rod bearing go out on me about 10 years ago, been mixing at precisely 32:1 ever since and have had no issues other than a bit of spooge. That main seems lean, and the stock pilot is definitely way too rich (at least it was for me). Switch that pilot to a 50, then throw in a 168 main or raise the needle one clip position to see if that improves with the WOT response. What elevation/temps are you riding at mostly?

2 hours ago, 2strokebrapp said:

I have a 1991 rm125 and I think I am also having powervalve problems...

It sounds to me like you are probably having more than just power valve problems. If the power valve is not operating properly, the only fix you should attempt is to remove, clean, and inspect it to find out why. If it breaks and enters the cylinder you will have catastrophic engine damage. Trust me, been there. Start with the easy stuff first: Make sure you have strong, CONSISTENT spark, make sure the carb is clean and jetted properly, then you can move on to the engine internals. I'd recommend starting your own topic on the issue and listing all the stuff you find.

Share this post


Link to post
Share on other sites

criggs88,

I had a 168 in there originally, but since PC recommended the 165 I just put one in there.  I generally ride at 1500 ish feet and 70-85 degrees F.  I also put in a small amount (500 ml water bottle) of 25:1 fuel to test.  This will give a more air vs fuel during combustion and therefore leaner, but I didn't really notice much difference.  I will try a bottle of 20:1 and 40:1 to see which improves as well.  I will try your suggestions too.  Still haven't gotten to ride it yet to test for coolant level drop, but will soon.  Thanks.

Share this post


Link to post
Share on other sites

Sounds good man, let me know how it goes. Talking about the 125 has inspired me to tear mine down a bit and give it a long overdue cleaning. She's a bit of a garage queen nowadays, but still needs a little TLC every once and a while =P.

still sexy.jpg

Share this post


Link to post
Share on other sites

Hey, I got to ride yesterday.  The coolant level was fine, didn't go down at all.  However, I did notice that the oil level in the transmission went down, which is frustrating because I just replaced the seal during the rebuild.  A few manuals I found online say that the oil seal on the right side had to face metal side in, spring side out (for RM125's), what does yours say about the 1999?  Is it something like this?  I installed the seals the way this manual says to in the attached image.  But this wasn't for a 1999. 

 

Also, what octane are you running?  I've noticed that when out of fuel, the engine revs quite high.  Holding the kill switch doesn't seem to work, which is weird because it works every other time.  Could the fuel be too low octane that when this situation occurs its igniting on its own (without spark)?

 

seal direction.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×