Jump to content

2011 crf450 won't start

Recommended Posts

Thanks for allowing me to join! I'm installing a crf450 fuel injected engine on a go kart. It has a power commander and auto tune setup on it. It's not producing any spark. Doesn't seem the injector is firing either as you can't smell any fuel. Any ideas on what to start checking? I've grounded a plug and it's not sparking. On the kill switch the light flashes once then pauses and flashes twice fast. Thank You 

Share this post


Link to post
Share on other sites

Did you accidentally switch the TPS/map connector? Have you done any electrical testing? My manual states that code is caused by to much voltage to the map sensor circuit.

Edited by Jdunn217

Share this post


Link to post
Share on other sites

Yes I did have them plugged wrong. I've tested the voltage at coils. And found none. Thanks for taking the time to offer some advice. I found out the map and throttle position was switched after I typed this. The code though hasn't cleared and not sure if I messed something up or if the code will clear

Share this post


Link to post
Share on other sites

Will get a new one ordered today. Hope this takes care of the problem 

Share this post


Link to post
Share on other sites

Yes I mixed them up hooking up the power commander. Got a Map sensor ordered. Hope that cures the problem. Cause at the moment she isn't producing any spark or fuel. Thank You so much for the help I greatly appreciate it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×