Jump to content

2013 KTM EXC 500 smoking like a chimney on startup


Recommended Posts

Hi guys, I have a 2013 KTM EXC 500 that I just got, only has 20 hours on it. Does anybody know why it smokes this much on startup? It does this for the first 60 seconds then stops completely. Smells pretty nasty too... using synthetic lucas 10w50 oil. 

Also I have no idea why the video makes that weird ringing sound but it doesn't sound like that in person haha

Cheers!!

https://youtu.be/wn_aBYhpgWY

Edited by timbobzimbob
Link to comment
Share on other sites

I see that you're in Canada.  How cold is it there right now?

I've noticed that mine does this when it's colder, but stops after 60 seconds like you said.  I just always assumed that it was more of a cold(er) weather phenomena that happens with the hotter exhaust gases exiting into the "cooler" air.  Nothing scientific there...

  • Like 1
Link to comment
Share on other sites

4 minutes ago, cadman_ks said:

I see that you're in Canada.  How cold is it there right now?

I've noticed that mine does this when it's colder, but stops after 60 seconds like you said.  I just always assumed that it was more of a cold(er) weather phenomena that happens with the hotter exhaust gases exiting into the "cooler" air.  Nothing scientific there...

yeah I dont think its condensation because of the smell. Its between 60-90 degrees f (20-30c) here right now in july. I can definitely smell the smoke coming out. It is super humid here though like 90% humidity every day not sure if that would contribute to white smoke on startup? thanks for the reply!

Edited by timbobzimbob
  • Like 1
Link to comment
Share on other sites

That's about what we are where I'm at as well.

When I started my bike this morning, I didn't notice that it was visibly smoking (I wasn't paying attention to that), but I COULD definitely smell it, as I was pulling it out of the garage.  It definitely was running rich at start up this morning.  That's typical every time that I start it first thing in the morning...

  • Like 1
Link to comment
Share on other sites

I don't know what that ringing sound is, definitely not normal.  

Monitor your oil use, that will be tell tale  , but that ringing to me is crank or piston related.

Mine never smokes, even in the winter, I suppose, on a real cold morning 30 degrees, there may be some condensation white smoke (briefly).

  • Like 1
Link to comment
Share on other sites

Check your engine vent hose too. If they are restricted, it builds crank case pressure. A rider bought a 13 500 EXC with 15K miles on it. He put a piston in it just because, when they miked the barrel, it was in spec. The valves were left alone as well. 

 

Edited by Burnrider
Link to comment
Share on other sites

Quote

......I can definitely smell the smoke coming out. It is super humid here though like 90% humidity every day not sure if that would contribute to white smoke on startup? thanks for the reply!

Well if its "white smoke on startup"....that usually speaks to burning coolant.  Maybe you have a damaged head gasket that is allowing coolant to leak in and pool up a bit...then when you start it up it burns off as white smoke (not blue) with a distinctive odor. 

Is your coolant level holding steady over time?? Top it up to the top of the fins (no more) and monitor it over a few days...see if it changes.

If it was blue smoke....it looks white in the video.... then I would agree with the previous poster that valve stems/guides could be the issue.

The smoke also looks like it dissipates very quickly...this would indicate to me that its more likely coolant....blue smoke from burning oil is usually a "heavier" type of smoke that hangs around longer.

 

My $.02

Link to comment
Share on other sites

I also have a 13 500 EXC and have experienced the same issue and found that it in my case it is caused by over filling the oil slightly. I now never fill it past half way up the sight glass when warm and I haven't seen it smoke since. this engine seems to be very sensitive to the oil level unlike my '05 450 EXC. Hope that help you out somehow.

  • Like 1
Link to comment
Share on other sites

  • 5 months later...

My '15 never smokes at all

I always measure my oil during changes and only verify by using the sight glass, that will cure any over filling issues

If it's coolant then the smoke should smell like antifreeze, that's a bit hard to hide especially when your coolant level drops. find a way to accurately measure it.  

I'd perform a leak down test warm (as you should) & also cold to compare readings. during the leak down tests listen for air leaking at the valves with the valve cover off, listen at the muffler, and look for bubbles in the radiator. I'd keep the air pressure at 100psi and let it sit there awhile to push any oil out and away from the valve seats

Radiator pump-up test kits are also very handy for troubleshooting and you could see if the smoke is worse after the test since you were pushing coolant toward the combustion chamber

Edited by gitenby
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...