Jump to content

starter

Recommended Posts

Neighbors 250x  will no longer turn over with the starter.  Supposedly it started acting up after a hard landing ???? He said it sometimes for unknown reason works although most times does nothing and has to be kicked. I looked for loose or broken wires on the clutch switch and start button. Pulled the side covers, looked the wires and connections over, fuse was good as expected, since it worked sometimes. 12.9 on the battery reading.  Anybody know what it might be?

Share this post


Link to post
Share on other sites

Broken wire at bracket on top triple clamp. The bracket holds the two pin connector, the wire always breaks where it enters the connector.

 

Share this post


Link to post
Share on other sites
On 7/7/2017 at 1:15 PM, CRF DOC said:

Broken wire at bracket on top triple clamp. The bracket holds the two pin connector, the wire always breaks where it enters the connector.

 

It was strangely not at the 2 pin connector but we noticed a single which looked like it was going to the headlight that was broken. So I held a jumper to it thinking it was a waste of time and she fired right up. Turns out that it was just taped to the headlight harness. I checked my sons 250x and his was routed the same. It does not leave play this way. Potential problem. But glad to have figured it out. Thanks to all for the help. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×