Jump to content

Is this ticking sound normal? (vid)

Recommended Posts

I just switched oils in my 2016 FE501S from BelRay 10w50 Ester (manual recommended) to the Quicksilver brand 20w50 motorcycle oil at Walmart (for some strange reason I can't seem to grasp spending $40 on two qts of oil every 15hrs). I don't know if I'm just trying to notice things more since I switched oils or it was always like that and it just wasn't on my mind before. My neighbor did comment on the ticking sound on first start up after the oil change. Funny thing is that it seems to shift smoother with the Quicksilver oil. Here's the vid, let me know what you guys think (bike has 54hrs on it btw):

 

Share this post


Link to post
Share on other sites

Ok I just found a video of someones when it was brand new and it's ticking the same way as mine:

 

 

 

So it must just be the normal internal noise of this motor and I'm paying more attention to it and looking for a problem just because I switched oils and I'm paranoid the oil might be bad just because it's cheap (in comparison to the BelRay) but I swear I didn't hear it before, lol.

Share this post


Link to post
Share on other sites
55 minutes ago, tyler90 said:

 It only makes this ticking noise in neutral correct? Idk what causes it but I believe it is normal for these engines

It ticks while in gear too.

Share this post


Link to post
Share on other sites

I have 28,000 miles(all orginal motor) , all ive ran is 20w50 Dino, don't know anything about quick silver though. Any 20w50 is more than stout enough for 15 hour intervals.

My motor internally is super clean, under the valve cover and oil changes hold up well.

Share this post


Link to post
Share on other sites

Funny, I took my '16 501 in to the shop for a valve check cause I thought the ticking sound I heard was "new". Sometimes noises can play tricks on the mind. I had the bike for 6 months so I figured it was a good idea anyway.

The ticking noise remains ;)

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, KennyMc said:

Funny, I took my '16 501 in to the shop for a valve check cause I thought the ticking sound I heard was "new". Sometimes noises can play tricks on the mind. I had the bike for 6 months so I figured it was a good idea anyway.

The ticking noise remains ;)

Yea, and since my last post, I've ran into more videos on Youtube where even the KTM 500s (yea I know, same motor) making the same sound so it's definitely normal. I was out all day yesterday riding and didn't get done riding until 8pm and the bike was running perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×