Jump to content

Can Anyone Identify This Bolt?

Recommended Posts

Took the carb out a while ago to clean it and I never really got around to putting it back on. I found these two bolts after putting everything back together. I know its a long shot, but can anyone identify what this bolt could be? I looked at a few Partzilla diagrams and I didn't see anything that matched. I feel like they might not be apart of the bike, but then again, I can't think of anything else of mine that would use those bolts. It is an 8mm head bolt with a flathead screwdriver section in the middle of the head. IMG_4323.thumb.JPG.5161b072bb6a3fb1f498a97c9a0eb578.JPG

Share this post


Link to post
Share on other sites

I don't believe that type of fastener would be used on a YZ.

That looks like a car or truck's mudflap or inner fender fastener.

Edited by mlatour
  • Like 2

Share this post


Link to post
Share on other sites

Not sure if I should be glad that it isn't for the bike or upset that I don't know what it goes to lol. I know it doesn't go on my car for sure. It's also strange that it is so rusted/corroded. 

Share this post


Link to post
Share on other sites

looks like it goes into plastic. looks more like a screw than a bolt. Im thinking its used to hold the shrouds to the tank.

Share this post


Link to post
Share on other sites
Just now, 91kdx25088 said:

looks like it goes into plastic. looks more like a screw than a bolt. Im thinking its used to hold the shrouds to the tank.

Checked all those. Maybe I should go check again..

Share this post


Link to post
Share on other sites
2 minutes ago, THE KRAN said:

Yamaha has never made a slotted head screw. Only phillips.

well we all know every bike only has oem screws and bolts. ;)

Edited by 91kdx25088
  • Like 1

Share this post


Link to post
Share on other sites

You guys might be on to something... I'm pretty confident that it isn't from the mower, but it might be from the tiller. I'll check that out tomorrow. 

  • Like 2

Share this post


Link to post
Share on other sites
7 hours ago, Kinger317 said:

Must be off the mower

LOL! That won the internets. :lol: :worthy: 

7 hours ago, Kinger317 said:

Check the mower!

LOL *gasp* LOL!

6 hours ago, Jeb Bush said:

You guys might be on to something... I'm pretty confident that it isn't from the mower, but it might be from the tiller. I'll check that out tomorrow. 

Bwhahahaha! You guys are killing me! :lol: :applause: :worthy:

  • Like 1

Share this post


Link to post
Share on other sites
Not OEM but they might be from the bottom of the rear fender.

Right, holding on the shock guard/mudflap.

Share this post


Link to post
Share on other sites
11 hours ago, Monk said:

Looks like a bolt off a hose clamp... 

This is the winning answer.

I'm with Dan, the mower is awesome!

Couple problems Jeb.

What bike you have?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×