Jump to content

16 CRF250L WONT START

Recommended Posts

Hi, I'm looking for some help. Here's the deal, I got this crf at auction. Bike is like brand new with 109 miles. It was a theft recovery. They tried breaking the ignition but ended up pulling the plug off the back and maybe jumping it. Not sure if they even got it running. Bars were slightly bent and rear sub frame is bent slightly from who knows what. No road rash.

The Ignition plug has 3 wires. I tried jumping the r/w and bl/r wires. There is a small pink wire, not sure what for. All lights come on including engine light {which stays on} The motor turns over but wont start. There is no spark. Wondering if they Fried something.

I have a new lock set on the way but not sure if that will help. I'm GUESSING it's the ecu. Is there a way to test it?

Thanks in advance

Share this post


Link to post
Share on other sites

OK so after reading other posts this is understandably a sketchy subject. Most people wont answer the question for fear off helping a thief.

I read that the pink wire is the like an antitheft. A diode inside the ignition sends a certain voltage to the ecm. I m sure there are ways around it but I'll Just wait till my new Ignition comes in next week. Just wanted to ride sooner.

  • Like 1

Share this post


Link to post
Share on other sites

Try posting a pic of the bike and the auction paperwork  (with your details blanked out). Maybe people would be more willing to help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×