Jump to content

2006 drz 125 consuming oil

Recommended Posts

Rings aren't seated or exhaust valves aren't closing fully.

When was the last rebuild?

Share this post


Link to post
Share on other sites
13 minutes ago, dirtbikedaddy said:

Years i assume bought it used

Sent from my Z956 using ThumperTalk mobile app
 

 That will be your start then. It most likely need to be rebuilt and the valves inspected and replaced if needed. 

Share this post


Link to post
Share on other sites
1 hour ago, mjg15 said:

This would be your best bet. Valves are also dirt cheap for that bike. You can probably even find a complete head and cylinder for less than $200.

Share this post


Link to post
Share on other sites

Out of curiousity was it blowing smoke out the exhaust when it was consuming oil?  My 04 drz doesn't appear to consume oil, but it sure does spit out a lot of smoke when riding.

  • Like 1

Share this post


Link to post
Share on other sites

Yes it was! Did the rebuild with the Chinese kit listed above and everything went smooth for my first time. Have a little oil leak and some ticking noise. I think the cam chain maybe? It goes in and out. But everything runs well.

Share this post


Link to post
Share on other sites
On 9/29/2017 at 7:20 PM, dirtbikedaddy said:

Yes it was! Did the rebuild with the Chinese kit listed above and everything went smooth for my first time. Have a little oil leak and some ticking noise. I think the cam chain maybe? It goes in and out. But everything runs well.

Mine ticks too, I hope it is normal :)  

Share this post


Link to post
Share on other sites

Pretty loud? I fixed the cam chain tensioner so the only other thing i read is that the arrow on aftermarket pistons face the opposite way of stock... The only way to tell is to tear it down again. everything runs great minus the ticking almost like a car low on oil. Is that how yours sounds?

Share this post


Link to post
Share on other sites

Yes it is very loud.  Sounds almost like a knocking noise on a car before the piston rod breaks.  Otherwise, my bike rides just fine except for the copious amounts of smoke that I hope goes away when I install that eBay kit.

Share this post


Link to post
Share on other sites

This is after the rebuild im experiencing this! I would say dont mind the arrow on the piston as much as the indentions theres a large and small one on top of the piston make sure they are oriented like the pic in the manual

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×