Jump to content

02 CR250 weird

Recommended Posts

iHey guys i got a 2002 honda cr250 that runs good, kicks first kick every time. I let it warm up for a minute or two and when i usually first take off it like makes a boggy sound. I have to hold it wide open a couple times before it stops... It doesnt do it when im on the throttle hard when im racing. Bike is really clean, fast and starts first kick, it got a new hot rods crank and pro X piston and rings last winter. I mix amsoil dominator 36:1 with a mikuni TMX carb. Any suggestions? 

IMAG0172.jpg

IMAG0053.jpg

Edited by smallz700r

Share this post


Link to post
Share on other sites

sounds rich on the bottom third or so, try raising needle one groove see if it helps.  Or the power valves is sticking and needs cleaned, revving it may free it up.

Edited by ramjetV8

Share this post


Link to post
Share on other sites

ramjet I think you may be right, since it only does the sputter in first or second gear and sometimes but very rarely third. The Power valves i dont think are dirty because when I take off the RC valve cover it looks clean? I hate messing with carbs, is there a showing how to raise the needle one groove for a the TMX? Thanks guys alot!

Share this post


Link to post
Share on other sites

You may be getting too much oil in the down low rev's with that ratio. I'd try 40:1 with a different oil.  And then drop the needle 1 clip and see how it performs after. 

  • Like 1

Share this post


Link to post
Share on other sites

It looks like the forward power cable is loose also. follow the adjustment instructions in the link above.

  • Like 1

Share this post


Link to post
Share on other sites

Ok yeah I was thinkin about going 40:1, just getting worried about it siezing up. But yeah it only does that bog the first couple corners then it stops when i stay hard on the throttle

1 minute ago, tom125 said:

It looks like the forward power cable is loose also. follow the adjustment instructions in the link above.

Ok So I only tighten the left cable correct?

Share this post


Link to post
Share on other sites
Just now, smallz700r said:

Ok yeah I was thinkin about going 40:1, just getting worried about it siezing up. But yeah it only does that bog the first couple corners then it stops when i stay hard on the throttle

What the guy said about your power cable is correct. And with today's oil running 40:1 is like running 30:1 back in the day with the oil they used to have. Running a ratio with more oil than 40:1 is just throwing away money and the bike may starve of fuel. I run redline oil in my rm250 and it loves it at 40:1 minus some spooging

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, turbo dan said:

That motor sounds LOOSE.  Needs a top end at least, and a good look at the bottom end while you're in there.

Best way to tell if he truly needs a top end is if he can't even get into the powerband at all, without taking t apart. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×