Jump to content

Carb issue

Recommended Posts

Hey guys.  New to the forum here.  I have a 2008 YZ450f.  I recently have had some carb issues.  The bike starts up and idles just fine.  When I give it throttle it hesitates like crazy til quarter throttle. When I blip the throttle decently fast it will kill it.  After quarter throttle it seems to run fine.  I originally thought it was the leak jet since I had messed the threads up trying to get out a leak jet that broke.  I then bought a r&d power bowl so I could cross that out.  I am running the leak jet at 50 through the adjustment but that did not change this issue.  The bike does not do this with the choke on.  It made me think that the pilot jet could be the problem because maybe it was running lean but the pilot jet is a 45 and it doesn't seem like even being slightly lean would give it this much of an issue.  The main jet is 162 and everything else is stock.  I live almost at sea level.  Any ideas?

Share this post


Link to post
Share on other sites
Just now, Schpenxel said:

What needle and what needle position?

Stock needle 3rd clip

Share this post


Link to post
Share on other sites
1 hour ago, Madisyamaha said:

Try adjusting the accelerator pump shaft. It may be pumping to quick and just squirting into the slide

Sent from my SAMSUNG-SM-G870A using ThumperTalk mobile app
 

I will try that tomorrow.  Sounds like that could be the reason.  That wouldn't affect it with the choke on though?  I realize with the choke on and less air you would need less fuel to make a good air to fuel ratio but I can hold it at less than quarter throttle without the choke and it will bog the entire time and the accelerator pump only pumps fuel initially.

Share this post


Link to post
Share on other sites
20 hours ago, Madisyamaha said:

Ok nm

Sent from my SAMSUNG-SM-G870A using ThumperTalk mobile app
 

So I took out the carb today.  I adjusted the ap a bit and did the o ring mod and I attached my tank to my carb to test the fuel coming from the ap.  It squirts towards the left and seems to hit the needle... and seems rather weak.  Still tinkering with it and doing research.

Share this post


Link to post
Share on other sites
1 hour ago, Lo311 said:

So I took out the carb today.  I adjusted the ap a bit and did the o ring mod and I attached my tank to my carb to test the fuel coming from the ap.  It squirts towards the left and seems to hit the needle... and seems rather weak.  Still tinkering with it and doing research.

You need to service the apump system, and upgrade to the 'actual' 2008 specs (used only by Honda).

You service it by verifying nothing is 'frozen' in the fuel stream path. From diaphragm > passage > check ball > passage to upper passage > brass nozzle

The upgrade is easy and makes a huge difference.  The fact that you could do the oring mod at all means you have the 'old' version of the FCRMXCR carb.

Upgrade the linkage spring

Upgrade the diaphram and push rod

  http://tokyomods.com...arburetion.html

  http://www.crfsonly....roducts_id/3932

Make sure you have a 40-50 size leak jet

Or, buy a R&D Powerbowl 2 kit, which comes with everything, and upgrades some other issues too.  They are cheap, now days

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×