Jump to content

starting problem

Recommended Posts

Weird problem My bike will only start if i hold the throttle wide open and keep turning it over like it was flooded

But i tried rebuilding the carb same problem then i bought a brand new carb same thing. checked tank and petcock all fine so its not a fuel problem like i thought what else could it be?

Share this post


Link to post
Share on other sites

It sounds really weird. Have you checked the compression? Perhaps there is something wrong with piston/rings/cylinder or valves. 

How the bike runs when you start it? Does it idle ok? 

Share this post


Link to post
Share on other sites

ya, got to start with compression test then leak down test if it's low.

make sure spark is strong, I like to take a new plug, open the gap at least double what it's supposed to be and crank it over, should be a good blue spark.

Share this post


Link to post
Share on other sites

Found the problem  It had about a quart of gas in the oil  Not sure why that made it hard to start but glad i found it before it messed anything up

Share this post


Link to post
Share on other sites
8 minutes ago, vaeddie said:

Found the problem  It had about a quart of gas in the oil  Not sure why that made it hard to start but glad i found it before it messed anything up

That's just the symptom, make sure you fix the PROBLEM

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, vaeddie said:

i did i replaced the carb with a new fcr 39 mx i just had not changed the oil after i did

Did you leave the petcock on prime with the old carb , or was the petcock also leaking?

Share this post


Link to post
Share on other sites

it has the E petcock so there is no prime or vacuum line and i forgot to turn it off

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×