Jump to content

83 xr200 hard start, rev hang when hot

Recommended Posts

had my 200 out and noticed the bike has a bad rev hang when hot and is VERY hard to start (25 kicks probably). It is a one kick bike when cold. I have a new stock air filter and stock exhaust minus the baffle. Jetting is all stock, however I tried going up a size on the pilot. I can't remember how many turns out my mixture screw is off hand.

 

I do have an ATC valve cover, rocker arms, and decompression lever. A coworker suggested checking that my exhaust valve is fully closed, as it can open up when hot. I had interference problems with the xr valve cover and rockers, as they would hold the exhaust valve open. Bike runs great otherwise, tons of power which makes me hesitant to think a valve isn't seated properly.

 

Any ideas where to start? I can't remember the bike acting like this before I put the manual decompression on. I checked and the valves and valve springs are the same for xr and atc

Share this post


Link to post
Share on other sites

Hanging idle is caused by a lean condition, causes could be:
Dirt or growth in carb from the bike being in storage, E10 gas makes it more likely.  Or an air leak.  Or wrong jetting, but since it didn't do this on previous use I suspect dirt/growth. 

Share this post


Link to post
Share on other sites

Hey Chuck, thanks for the reply. Hope you've been doing well. The carb is clean, as I clean it before I take it out for the year( and last week was the first time this year). I too thought it was lean, hence the bigger pilot for the hanging idle and starting issues. Just not sure why it would only act up when hot?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×