Jump to content

NEED HELP Yz250 valve adjustment

Recommended Posts

So, recently my bike was giving me trouble starting and would o my bump start so I decided to try and check the valves and see what their clearances were. Me and my friend followed along with a rockymountainatv YouTube video and we measured the clearances got good exhaust valve clearances that were in spec. Then... we try and measure the intake side valves and we got 0 clearance for all 3. So as me and him were thinking like okay maybe they are all just out of spec really badly so I got the correct shims for all 3 threw them in put the cam back on and what it and tried measuring again, still 0???? So I'm quite confused on what's wrong we put the motor at TDC but maybe at the wrong point hence why we were only able to measure the one side of exhaust valves? Not sure someone help me out anything is helpful, I'm new to this never have done it, I'm mildly mechanically inclined hahaha. Thanks for any help in advance!

Share this post


Link to post
Share on other sites

if you are unsure about the TDC an easy way to ensure it is there is by removing the spark plug and placing a straw or similar item in there as you rotate the motor lining up the marks. That straw will rise. Dont use anything metal.

Share this post


Link to post
Share on other sites
if you are unsure about the TDC an easy way to ensure it is there is by removing the spark plug and placing a straw or similar item in there as you rotate the motor lining up the marks. That straw will rise. Dont use anything metal.

Actually did that believe it or not I read that and we did get it to the top. The thing is isn't there like 2 different TDC's like a 360 and a 180, I could be completely wrong. But if not then we had it at the correct TDC and still measuring the intake side with the new shims in no luck with any clearance which throws me off and makes me believe something went wrong along the way and the cams are even aligned in their correct position as if it everything was ready to go back together, so I don't get why I can't measure under the intake side valves

Share this post


Link to post
Share on other sites
There is 2 TDC. You need to line up those timing marks and the lobes need to be pointing at a 10 & 2 away from each other if I remember correctly. Good catch.

So with that, the assumption is I must've been at the wrong TDC and I need to turn the motor over again, and hopefully should be able to measure the intake side because I guess what happens is if your at the wrong one the exhaust side is fine to measure but the intakes clearances are depressed and too tight to measure.
  • Like 1

Share this post


Link to post
Share on other sites

As you look at the cam chain side you need to have the small dots lines up even with the head and the lobe ends on the other side are at roughly a 10-2 position. I looked at pics of mine when I had it apart to confirm.

  • Like 1

Share this post


Link to post
Share on other sites
As you look at the cam chain side you need to have the small dots lines up even with the head and the lobe ends on the other side are at roughly a 10-2 position. I looked at pics of mine when I had it apart to confirm.

Gotcha okay gonna try and see what happens gonna follow through with the rest of this, keep you updated! Thanks
  • Like 1

Share this post


Link to post
Share on other sites
As you look at the cam chain side you need to have the small dots lines up even with the head and the lobe ends on the other side are at roughly a 10-2 position. I looked at pics of mine when I had it apart to confirm.

So got everything good turns out just needed a lot smaller shims but now I got 3 different size shims and now my intake side is in spec! Ready to throw it back together now any advice/ tips when throwing it back together?

Share this post


Link to post
Share on other sites
Good job. 
Use a small torque wrench when you put the caps back on. Slow snug up each bolt in the pattern shown in the manual, make sure nothing gets in a bind and rotates smooth by hand. 

Thanks man first time so took a little bit for me to figure things out but got it eventually. And okay will do thanks for the advice!
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×