Jump to content

2013 WR450F Backfire & Exhaust Problems

Recommended Posts

Hey everyone,

I just installed the GYTR FMF slip on exhaust today and got a few different problems. 

First thing I noticed was after turning the bike off, the exhaust started smoking out the back. Not a whole lot, but a noticeable amount of white smoke. When installing the exhaust I replaced the header gasket, and I also but Ultra Black Sealant on the slip on part of the exhaust. I'm assuming I used the wrong type of gasket sealant and that's what burning and creating smoke? It doesn't smell like burning oil or coolant, kinda smells like burning plastic if I had to describe it. Not very worried about this though, I guess i'll just let it all burn off or if it doesn't stop smoking, I will take it back off and try to clean it and use the right stuff. 

My big problem is the amount of backfiring; It only happens on deceleration. I did a quick check for exhaust leaks right after installing and didn't find any. I will do a more thorough check tomorrow. The exhaust that was on it before was a super heavy Lexx exhaust that was really quiet and probably very restrictive. Also the current map set is for super smooth and slow acceleration, all 0's and -'s (See picture below of the map). I'm assuming this smooth of a map is where my backfiring problem is? This is making me run lean correct? How safe is it to run the bike like this? Because I need to ride the bike tomorrow and my tuner won't come in until later in the week.

Picture of my current map (middle one) & video of crazy backfiring:  

 

20170303_204205.jpg.2105c31e53fb2abf04f74821adaa2ce4.jpg

Share this post


Link to post
Share on other sites
8 hours ago, Spiritwalker2222 said:

Does the black sealant you used say its meant for exhaust systems? Don't recall the sealant I used, but it is specifically for exhaust joints.

No, it's for oil gaskets like valve covers & oil pans I believe. 

I just assumed a generic silicon based sealant could hold up to the heat but i guess not... 

Share this post


Link to post
Share on other sites
53 minutes ago, THE KRAN said:

For smooth throttle you need to ADD fuel.

+3 or more in the corner box

+ 2 or more in the adjoining boxes

The un-spent fuel from gassing it under zero load it making the flames.

Thank you, good to know! I do want to see what my bike is capable of so I'm going to try the gytr exhaust map and hopefully it won't backfire anymore. I just got my tuner 30 minutes ago so i'm really excited to see what happens.

Share this post


Link to post
Share on other sites

All maps need occasional tweaking, filters , fuel, etc. Your problem sounds like a bit lean and your ignition is way retarded at throttle shut off. There are bulk maps out there as to your exhaust I found the FMF power core didn't work that good until I put the Mega bomb in front of it. Man watch that bad boy blow flames and crackle, it is something else. It really shouldn't hurt it, just run good fuel and another trick is 30ml of mineral 2 stroke mix per 20litres of fuel, that seems to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×