Jump to content

Cr125 wide open on startup

Recommended Posts

So I've been building this bike for a few months now bought it in a box of parts, had it running the other day but the float needed adjusted so I pulled the carb, adjusted the float and threw a rebuild kit into it while I was in there, got her all thrown together and the throttle is held wide open haha, scared the hell out of me. I re checked the cable checked the slide, and checked the air boot for leaks, I also backed the throttle screw almost all the way out, and screwed the air screw in quite a ways. Can't seem to figure out the issue, can a wrongly adjusted float cause this??? Any help would be appreciated.

IMG_2121.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Also double check that your slide is not in backwards

 

Edit- I just realized you said you checked the slide but I still think there's something wrong with the slide. If the bike was running fine before you pulled the carb I highly doubt the crank sealed failed to a point of making this much difference just in the time you had the carb apart. That being said a bad left crank seal would do this but I think your issue is carb related

  • Like 1

Share this post


Link to post
Share on other sites

Can the slide go in backwards??? Mine has a groove on it think it can only go in one way. I could be wrong tho. And a left side crank seal will hold it wide open?

Share this post


Link to post
Share on other sites
Can the slide go in backwards??? Mine has a groove on it think it can only go in one way. I could be wrong tho. And a left side crank seal will hold it wide open?

 

The needle could be stuck holding the slide up. An air leak from the left crank seal could definitely cause a pretty high idle but I've never seen one make the bike scream wide open, there's just not enough fuel for that coming through with the slide closed. Your carb slide doesn't have to be open that much to make the bike scream

  • Like 1

Share this post


Link to post
Share on other sites

Yeah I'm gonna have to take apart that needle and slide again and see what we got I'm sure that's the issue, because I did toss a new needle in it. Issue has to be somewhere in that area. Thanks for  the help I really appreciate it!!!

Share this post


Link to post
Share on other sites
1 hour ago, THE KRAN said:

Just take out the air cleaner, look inside the boot with a flashlight and see if the slide it dropping properly

You might need a dental mirror

Sweet that'll make it easier I'll check it tonight.

Share this post


Link to post
Share on other sites

Alright guys cable was pinched haha finally got her running now my problem is the butt loads of oil shooting out the exhaust there is tons of oil coming out, still runs good just smokes like hell, and blows load of oil haha??

Share this post


Link to post
Share on other sites
Alright guys cable was pinched haha finally got her running now my problem is the butt loads of oil shooting out the exhaust there is tons of oil coming out, still runs good just smokes like hell, and blows load of oil haha??

Is it just smoke or oil actually coming out the exhaust
Alright guys cable was pinched haha finally got her running now my problem is the butt loads of oil shooting out the exhaust there is tons of oil coming out, still runs good just smokes like hell, and blows load of oil haha??

Is it just smoke or oil actually coming out the exhaust

Share this post


Link to post
Share on other sites
Both

 

Now that sounds like the clutch side crank seal is bad. Either that or you are using a ton of premix oil and it's jetted really rich. What position did you put the clip in on the slide?

Share this post


Link to post
Share on other sites
11 hours ago, THE KRAN said:

It's not going to be he jetting, unless you changed it randomly.

It will be a poor fuel mix or a right crank seal.

I agree with THE KRAN on the "right crank seal" diagnosis.  My 2002 CR250R was blowing oil, or black sludge, out of the exhaust upon start up and it was definitely a right crank seal.  Ever since that right crank seal was replaced, the bike has ran perfect!  

Share this post


Link to post
Share on other sites

It's 2nd from the top and the jetting is stock just put a new rebuild kit in it. Mix is 32:1. Thinking maybe the crank seal it's shooting tons of oil if u put your hand in front of the exhaust your hand will be covered in oil. Just ordered the seal gonna get it done this week we will see what happens!! Thx everyone!

Share this post


Link to post
Share on other sites
It's 2nd from the top and the jetting is stock just put a new rebuild kit in it. Mix is 32:1. Thinking maybe the crank seal it's shooting tons of oil if u put your hand in front of the exhaust your hand will be covered in oil. Just ordered the seal gonna get it done this week we will see what happens!! Thx everyone!


I have seen the seal pop completely out on hondas if not installed properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×