Jump to content

Bike shuts off when blipping the throttle on cold starts.

Recommended Posts

I have a 2016 kx450f and when I blip the throttle when I start the bike cold it makes a pop sound (not a back fire) and shuts off. I can rev it slowly a couple times and once warm it stops doing this. Is it normal?

 

Edited by V.I.P

Share this post


Link to post
Share on other sites
2 minutes ago, V.I.P said:

 

I have a 2016 kx450f and when I blimp the throttle when I start the bike cold it makes a pop sound (not a back fire) and shuts off. I can rev it slowly a couple times and once warm it stops doing this. Is it normal?

 

Yup. You shouldn't be blipping the throttle either. As the bike is warning you it's also adjusting its Fuel/Air parameters. Just let it idle for 45secs and go... 

  • Like 1

Share this post


Link to post
Share on other sites

if you dont warm it up properly it will die when you blip it, three different times this season mine has died on the starting line , ive never had a kx450 but i asked guys who have had lots of them and they say warm it up good, i have been doing that and its fine

  • Like 1

Share this post


Link to post
Share on other sites

I always use the choke for 10-15 sec hot or cold days. Then idle about 30sec.

Remember that there is no thermostaton MX bikes so it takes a longer time than the avarege Joe thinks to get the engine/oil warm.

Just think how long it takes for a car with 4 cylinders AND a thermostat, for the water temp to raise. 

 

Dont touch the throttle for first 45 sec and your bike will thank you

Edited by skorpan777

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×