Jump to content

Kickstart makes a rattling noise

Recommended Posts

Basically when i start my bike and put the kickstarter back to its resting position the thing shakes and makes a really fast rattling noise. But if i pull back the kickstarter a little bit towards the tail of the bike like im about to start it, the noise stops. Keep in mind this doesn't always happen. Maybe once every 3 rides. And when i turn of the bike the kickstarter gets jammed forward and i have to kick it to unjam i. Anyone know what is going on?

Share this post


Link to post
Share on other sites

I would replace that plate, you will need to remove the RS case cover and kick start assembly.

Edited by TDW

Share this post


Link to post
Share on other sites
I would replace that plate.

Ill have a look and see what condition its in. Cheers for the help

Share this post


Link to post
Share on other sites
3 hours ago, Aymen said:

 


Its a 2004 i dont remember seeing that part when i pulled her open.. perhaps the clutch was in the way

So after you had it apart the kickstart lever started having this problem?

There are a couple of marks on the shaft and the gear that have to be lined up when re assembling...dont know if you knew that or not.

Share this post


Link to post
Share on other sites
So after you had it apart the kickstart lever started having this problem?
There are a couple of marks on the shaft and the gear that have to be lined up when re assembling...dont know if you knew that or not.


Well it happened before i took it apart. But i never lines up any marks hahah. Is there somwhere i can find a photo of what needs to be where

Share this post


Link to post
Share on other sites

Just look at the backside of the kickstart shaft and the gear and you'll see the marks but replace the plate and that should take care of it unless something is broken, did you take it apart yet?

Share this post


Link to post
Share on other sites
Just look at the backside of the kickstart shaft and the gear and you'll see the marks but replace the plate and that should take care of it unless something is broken, did you take it apart yet?


No not home yet but as soon as i am ill crack it open and let you know whats going on inside

Share this post


Link to post
Share on other sites

Just took it apart.. That plate that you where saying is bent and grinding against the gear. Ill be ordering a new one. What would have caused this

Share this post


Link to post
Share on other sites
2 hours ago, Aymen said:

Just took it apart.. That plate that you where saying is bent and grinding against the gear. Ill be ordering a new one. What would have caused this

Well indirectly "lack of maintenance" because there isnt any maintenance associated with that plate.

Usually what happens is the bike gets hard to start- "often times but not limited to" its because of valve issues- and it will kickback causing damage to the stop plate. When it happens with a 450 often times parts will break instead of bend.

Share this post


Link to post
Share on other sites
Knock off the immature nonsense. I cleaned up the thread. Not again.


The guy follows me to every damn thread i post.. i cant get away from him!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×