Jump to content

2001 XR650R wiring help needed


Recommended Posts

Hey Guys and gals,
I am having an issue setting up my lights and I am not sure what I'm missing. I have a 2001 Honda XR650R that was "made" street legal by the previous owner. I'm trying to add in front blinkers and when I hook up my front blinkers all the lights dim and  the front don't flash or even power up. I am lost as to what I am doing wrong or if the battery pack I'm using does not produce enough amps to run the system. I will link the parts I'm using below and a diagram of how I'm attempting to wire it. Any Ideas or help would be much appreciated. Not sure on the Amp draw or limit on the items been digging just no luck as to what is being used or produced as of yet (blew my amp fuse in my meter being a dummy). 

Dirt_bike_wiring.jpg
http://a.co/7MFeePA Hand Switch
http://a.co/9F5rcRT The Front Blinkers (shown to use 5.4w on 12v so I think about .5A)
http://a.co/gQ1OTf7 Brake and blinker combo (25w so about 2.1A)
http://a.co/2JRKUTj Horn (shown to use 1.5A)
http://a.co/1i6wwGk Battery it produces 12v 15A output
http://a.co/8Z1Z8iv How I get the power off battery cut in half and bullet crimped
http://a.co/aXkrtgB Flasher relay (max 42W adjustable to .02A to 12A)
http://a.co/8Z07FbJ Other flasher relay thinking other was the issue not the case

Thanks,
J

Edited by James Quintin Lattea
added info
Link to comment
Share on other sites

That's the most interesting "schematic" I've seen for sure.

It's tough to make sense of the battery information and actually make an educated guess on the amount of time it could run your electrical loads.  There seems to be several conflicting numbers between the Amazon site and the battery manufacturer's site.  I suspect the battery is the issue.

I'd suggest keeping your connections as they are and just substituting another battery with some temporary jumpers.  You'll know in a few minutes. 

Is it going to remain a total loss system? 

Link to comment
Share on other sites

Thanks Hollerhead,

yea didn't want to draw it out on paper as to I can't read my own hand writing half the time haha. I didn't even think to substitute the battery and see if it was the issue. It is going to stay a total loss system for now may convert it over later when I go to add in a Hi/Low head lamp not decided on that yet. have a rectifier that pushes 12v ac for some reason on the bike and pushes 24v dc out of the stator haven't dug to deeply into the wiring that keeps the bike running not sure what is needed to keep it running smoothly still new bike for me.

Edited by James Quintin Lattea
Link to comment
Share on other sites

If it is a regular ol' stock USA model you shouldn't find any DC power on it.  To my knowledge none of the US models had a rectifier. 

Your ignition (CDI) requires AC voltage and gets it's power from a dedicated section of the alternator so that'll probably be the AC power you're finding on the bike.  This has to stay.

The alternator also has a dedicated lighting section producing AC power.  Again, in stock US form, I don't think it was ever rectified to DC. 

If the previous owner already added a rectifier you may already have DC power available to you and not need to keep it as a total loss system.  It is odd you're finding 24 volts though.  Unless your rectifier was re-purposed from something other than a modern motorcycle or such it shouldn't allow that high of a voltage reading out so it may just be toast.  I guess it's also possible if the PO did add the rectifier, but you didn't find a battery, it may be that they were using a capacitor to store the power instead and the resistance circuit is incorrect.  I don't know much about them though. 

Edited by Hollerhead
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...