Jump to content

XR500R wiring help

Recommended Posts

hi there, I`m having some issues trying to wire up a 1981 Honda XR500R I bought from a friends Dad. The story goes they bought this bike used and he rode it for a couple years. Then the CDI box crapped out and they took the box off to find a replacement. Fast forward 3 years and its still sitting there not running, with the wiring hanging all over. So I check the bike over and it`s got compression and seems pretty solid. I buy a new replacement CDI box and get to wiring it up. Well this is where the problem starts. The wiring has been mostly stripped out of this bike. No lights at all, just the basics. So the manual shows the alternator has two wires coming off it, but this motor has 5 wires. I googled the motor number and find out its an 1982 that someone put in the 1981 frame. So now I`m totally confused as to what I need to do. My friend and his Dad both said the bike ran with the exact CDI box I bought, so the previous owner had it figured out at some point. 

I've added a few pics. The first is the wires coming off the Alt. the 2nd is the wiring for a 1981 and the 3rd is a pic of the motor # showing its an 82. Does anyone know what I need to do to get this running?

20171018_193426.jpg

20171018_193545.jpg

20171018_203918.jpg

Share this post


Link to post
Share on other sites

@Cory1 First we need to get the proper wiring diagram. That diagram is completely wrong for the engine. I've re-wired 4 different bikes and Honda keeps a similar theme on its wiring. From the wires you have this is my best guess until we see a diagram or you trace the wires into the stator cover and show me that:

Black/Red - most likely the pulse from the stator to CDI to the ignition coil

Pink - Positive Voltage signal that goes to Regulator/rectifier; this is for 12V accessories past the battery

Yellow - negative voltage signal that goes to Reg/Rec; this is for 12V accessories past the battery

Green/Red - typically this is for a neutral indicator light to the dash cluster

White/Yellow - return feedback loop from run/stop switch?!? 

Green - GROUND (always)

Black - power typically past the CDI or key switch

 

Share this post


Link to post
Share on other sites

yellow & yellow & white + pink run to reg. rec. for lights

green & red - neutral light

only ones you need to worry about are black & red - to cdi

+ pick-up coil wires to cdi - coming out of clutch cover

 

Edited by S.O.A.N.Z

Share this post


Link to post
Share on other sites

Updated:

 

3 minutes ago, ThumperCurtis said:

Black/Red - the pulse from the stator to CDI to the ignition coil

Pink (NOT USED for RUNNING ENGINE) - Positive Voltage signal that goes to Regulator/rectifier; this is for 12V accessories past the battery

Yellow (NOT USED for RUNNING ENGINE) - negative voltage signal that goes to Reg/Rec; this is for 12V accessories past the battery

Green/Red - neutral indicator light to the dash cluster

White/Yellow - Ignition power going through a regulator to the Black side of the Ignition Coil (this is your spark power) 

Green - GROUND (always)

Black - power typically past the CDI or key switch

 

Share this post


Link to post
Share on other sites

Wow! Thanks guys for the info, that's awesome! I'm going to try and get this running this weekend. I'll let you know how it goes.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...