05 Yfz450 (issues)

i recently bought this nothing was wrong when i test rode it and rode it for couple of day but today it shut off on me while riding and i got back home and some oil was coming out the the reserve in front when i took the cap off . what does this mean ANYONE?? thanksIMG_1823.jpg

Ok, so what reserve are you talking about?

Do you mean to say coolant was leaking out the overfill?

But you said oil so maybe it’s your head gasket?

If you want help please specify.

Ok, so what reserve are you talking about?

Do you mean to say coolant was leaking out the overfill?

But you said oil so maybe it’s your head gasket?

If you want help please specify.

oil reserve not coolant let me know whatever you know thanks

i open second oil cap and it looked kinda dry so im thinking its needs oil or its not getting any tub clogged idk?


oil reserve not coolant let me know whatever you know thanksi open second oil cap and it looked kinda dry so im thinking its needs oil or its not getting any tub clogged idk?

tube**

idk if im right but i thought front was oil reserve and coolant reserve was in the rear end under the seat ?

Hmm, this is a hard one, especially since I can't see the atv in person;(.

Anyway, I think I would first make sure there is a adequate amount of engine oil then try to start it up. 

Let me know what happens after that.   Then........Idk lol

ok ill let you know thanks

would electric start still work if it was blown?

Hmm, this is a hard one, especially since I can't see the atv in person;(.
Anyway, I think I would first make sure there is a adequate amount of engine oil then try to start it up. 
Let me know what happens after that.   Then........Idk lol

hey so i did an oil change has fresh oil and is full and fresh coolant , its really cold where i live so i have to pop start it couple time before i cam get electric start to work but today i still wanst able to pop start it and have it fully running, im going to clean the carb and go from there, do you think maybe valves ..?

Well, if its were seized, electric start would not work no.   

You say you didn't have it fully running....was it firing/trying to start? 

If it has a carb you will need to change jets now that its cold.  That could be part of the problem.    Look up the specs for your altitude/temp. and put a bigger jet'(s) in it.

Since the oil was spilling out the overfill, maybe your float bole in the carb is stuck open allowing fuel to enter oil/:?

Does it have a kick-start?   If not, find a BIG hill to run it down and jump start it.   Estart never works as good unless you have a huge battery.

Could be the head gasket too.

I would recommend inspecting valve clearance/ chain timing and go from there.

Let me know....I'll try to answer any questions you have within a day.  :thumbsup:   

ok thank you for the help im pretty sure its valves and maybe jetting im going to sell as is no time for projects right now

On 2017-12-09 at 1:49 PM, RideRed600 said:

ok thank you for the help im pretty sure its valves and maybe jetting im going to sell as is no time for projects right now

Have you been able to sell it yet?    This time of year in Canada everyone is thinking about snowmobiles and Christmas! :lol:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now