Jump to content

CR250 wont start!

Recommended Posts

Hey guys, I went on vacation all summer and let my bike sit (2002 CR250). When I got back I ripped it apart and cleaned carburetor and put it back together and it started fine and ran alright, but idled really high. I adjusted the idle screw and realized it was a ridiculous amount of turns out. I can't remember exactly how many but id say 6+ turns out. My killswitch was a POS and didn't work anymore so I replaced it with an oem replacement. My last ride I crashed the bike pretty bad and I was off the bike for 2 weeks. I can't get the bike to start ever since I got installed the new killswitch. I think I wired it right I just replaced one wire at a time and it looked pretty straight forward. I verified it by testing spark while holding it in I was getting no spark but with it in running position it would spark. 
Anyway I am just looking for some base settings for the Mikuni TMX to get my bike running again, my carburetor has a 35 Pilot and 380 Main jet which appear to be stock. I am located in Edmonton, AB, Canada which is about 2500ft and usually ride between 10-25 celcius.

Thanks for any replies. 

Share this post


Link to post
Share on other sites

Id say an air leak on your left crank seal 

Share this post


Link to post
Share on other sites
3 hours ago, capt justin said:

clogged pilot jet

 

I checked it both times I had the carb off I could see through it, I just need a air screw setting, I believe I am very rich in the pilot circuit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×