Jump to content

Bogging out in 2nd 01 XR400R

Recommended Posts

What’s up guys. Totally new here picked up an XR400R I live in the desert so I’m riding often and enjoy it. But I am having some issues with my  01 XR400R. I brought it out this morning for a putt and it seems to be choking up in the top of second. Like a bog an go bog an go. First seemed fine and third I didn’t make it high enough into the rpms to see. Before I brought it back to the garage. Yesterday I also changed the air filter back to an uni. I had seen the other one had a hole in it and the box was dirty gunned up and oily. I removed the airbox gave it a good clean out wiped everything down very well put a piece of screen over the snorkel Or where it used to be I should say. “Lightly oiled the filter.Also the spark arrester an tip for the bike it did not come with I ended up making one with a piece of flat steel and drilling holes. Whilst doing this. I found also a crack in the pipe. It almost sounds as like there’s a vacuuming or whistle? When revving.The first one I had made worked fine I had no issues. This one I am wondering maybe if it’s a cause of a little too much back pressure.So I’m assuming it’s either a Carb or exhaust problem. Or something that could totally be minuscule. Or major issue. Would definitely like some second opinions and any advice would be greatly appreciated. Thanks guys! 

TWISTIN THROTTLES & CRACKN BOTTLES

8DB4A04E-FAAF-47A7-AC86-2464D658AF9D.jpeg

10B09E21-4913-4978-AFB3-38B08CF65360.jpeg

Edited by 661Bran28den661

Share this post


Link to post
Share on other sites

So there's no baffle or anything inside that muffler can?

Did the elevation change from where you bought it, to where you live?

So it wasn't doing this until your ride this morning?

I would be checking your jetting. Sudden symptoms like yours can be caused by a jet that has fallen out.

But until you rule out some things, cause could be almost anything.

Share this post


Link to post
Share on other sites

Thank you! No I bought it local. There was something in the carb but it’s been rebuilt with new everything / gasgets jets. It was running great. I’m getting ready to sell it an don’t want an mechanical issues. I do enjoy this bike but it’s lacking major top end. 

Share this post


Link to post
Share on other sites

What was the air filter on it before you swapped back to the UNI? You swapped in the UNIs cage with it too, right?

If you had the stock setup in it, filter and cage, then swapped to a UNI, that will lean out your air/fuel ratio for your current jetting, because the UNI flows better.

I can only speculate on how that exhaust might be flowing.

Who did the carb rebuild?

What's your elevation?

Do you know it's current jetting?

What do you mean by "lacking top end"? Not enough speed at WFO or it won't pull/no power in the upper throttle range?

Still stock 15/45 gearing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×