Jump to content
  • 0
Braaaper121

Cant find anything with the search option

Question

Hello, everytime I try to search for something I can never find anything close to what I'm looking for. I know the information is there because Google tells me TT has what I'm looking for. For example, if I search "Chinese knockoff keihin pwk airstyker carburetor" nothing even close pops up, no matter if I search posting title only or topic or whatever. I know that's a name of a posting. Can you guys please fix this issue? It would make finding info a lot easier and keep multiple repeated threads from being made.

Thank you

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 0

I'm using the app so idk if that matters or not. But this is what I get when I search thatScreenshot_20181114-094337.jpeg

Share this post


Link to post
  • 0

The website's search function has never worked very well for me either.

I've gotten better results on Google search by typing the subject of interest, followed by the words  site:thumpertalk.com

 

Example:

 https://www.google.ca/search?q=Chinese+knockoff+carburetor+thumpertalk+site:thumpertalk.com&sa=X&ved=2ahUKEwjfha6YktTeAhUkJDQIHQVYBCgQrQIoBDAAegQIBBAM&biw=1600&bih=770

 

Edited by mlatour

Share this post


Link to post
  • 0

Can you help me out here? Is there a setting or something that's wrong?

Share this post


Link to post
  • 0
On 11/14/2018 at 6:45 AM, Braaaper121 said:

I'm using the app so idk if that matters or not. But this is what I get when I search thatScreenshot_20181114-094337.jpeg

I've got a couple questions for you.

1) can you tell me what version of the ThumperTalk app you have - you can find this in the app menu under settings (way at the very bottom).

2) what version of android are you using?

2) visit this website, and paste the link it gives you back to me so I can see some more details about your phone: https://www.whatismybrowser.com/

Share this post


Link to post
  • 0

I'm waiting on feedback from the app developers to see why the results in the app aren't pulling from our main search results correctly. It should be identical to searching on the website.

I'll update once they've given me something helpful

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×