Jump to content

Reset ECU (check engine light on)

Recommended Posts

Anyone knows how to turn off the check engine light? I read about using 1 paperclip and jumping 2 cables, but I dont know how to do it..

Thanks!

Share this post


Link to post
Share on other sites

In 1 October I fell down with my bike (rally), so I broke intermittens, headlight support, etc..

So yesterday parts came and I replace everything by myself, after disassembly and assembly, when I start ignition switch, engine light is ON, when after I fell down I didn't see that light on never..

after searching information about that yesterday, I didn't find something solid about that, only I see "how to turn off engine light with GROM or CBR250R" but it didn't work with my CRF

This morning I went to no-official mechanic, and in front of my face, he pressed SELECT button on dash while he switch to ignition on, and VOILA, Engine light turned off! I felt like a &%$#@! and useless hahaha, because yesterday I tried even disconnecting battery for 1 hour or even jumping 2 cables (like I see on tutorial for GROM or CBR)

If someone has the same error like me, just pressing hold SEL button on dash, and turn to ignition!

Thanks everyone

  • Like 2

Share this post


Link to post
Share on other sites
On 11/27/2018 at 6:12 AM, physx1024 said:

In 1 October I fell down with my bike (rally), so I broke intermittens, headlight support, etc..

So yesterday parts came and I replace everything by myself, after disassembly and assembly, when I start ignition switch, engine light is ON, when after I fell down I didn't see that light on never..

after searching information about that yesterday, I didn't find something solid about that, only I see "how to turn off engine light with GROM or CBR250R" but it didn't work with my CRF

This morning I went to no-official mechanic, and in front of my face, he pressed SELECT button on dash while he switch to ignition on, and VOILA, Engine light turned off! I felt like a &%$#@! and useless hahaha, because yesterday I tried even disconnecting battery for 1 hour or even jumping 2 cables (like I see on tutorial for GROM or CBR)

If someone has the same error like me, just pressing hold SEL button on dash, and turn to ignition!

Thanks everyone

This is completely wrong.

Share this post


Link to post
Share on other sites
On 8/3/2019 at 11:04 AM, SRSM said:

This is completely wrong.

Really? Worked on my bike 

Share this post


Link to post
Share on other sites

It worked with the “ set” button on my crf250rally......as opposed to the select button.

Thank you very much for taking the time to post the information.

Share this post


Link to post
Share on other sites

On my 2020 250L this worked to clear a CEL:  turn the engine off, press and hold the SEL and SET buttons together, while holding them start the engine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...