Jump to content
Sign in to follow this  

Spark plug problem?

Recommended Posts

So here's how it goes got a fairly used drz was it 3500 miles on it it worked good great until today !

I went to do a simple sparkplug change in the hole switched them out . And here me I did everything right I took it out put non sieze on it put it back in tight .tightened it then tightened it 1/3 tighter put gas back in it and even gapped it to 0.8 .and after that I drove it around town and it shut off on me in 5 th gear and continued to do it for the rest of the night .

Any body have suggestions to why this is happening 

Share this post


Link to post
Share on other sites
So here's how it goes got a fairly used drz was it 3500 miles on it it worked good great until today !
I went to do a simple sparkplug change in the hole switched them out . And here me I did everything right I took it out put non sieze on it put it back in tight .tightened it then tightened it 1/3 tighter put gas back in it and even gapped it to 0.8 .and after that I drove it around town and it shut off on me in 5 th gear and continued to do it for the rest of the night .
Any body have suggestions to why this is happening 
Why would you change the plug at 3500 miles?

Share this post


Link to post
Share on other sites
41 minutes ago, Rakenjake Cole said:

put non sieze oit

as in anti-seize paste ?

A small amount isn't a problem, slathered on perhaps so.

 

 

Had you ridden the bike in the same fashion previous to replacing the plug?

if not, the issue could be entirely unrelated and was present before the change.

Edited by mlatour
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...