Jump to content

Gearbox jammed

Recommended Posts

Hi All,

I have a 2008 KLX450R that appears to have a jammed gearbox.  It is fitted with a Rekluse (which has been working great for about two years), though I don't think that's the cause.  Symptoms are that I cannot roll it forward, although it will roll backwards.  If I start it up, put it in gear and give it gas, you can tell that the clutch is engaging but the bike doesn't move.  Doesn't matter what gear I select I get the same result.  Previously, I could roll the bike even if it was in gear, with or without the clutch manually disengaged.  Very difficult to know if I have selected neutral with things being the way they are, suffice to say that I just cannot get it to move.

The bike ran fine last time I rode it a few months back.  The only thing I have done since is lift up the back end by hand and drop it about a foot to free-up what I suspected was a stuck float-bowl that was causing a no-fuel condition.  Bike now starts and engine runs fine.

Any thoughts as to what might be going on?  I will be taking the clutch out today to see if there's anything amiss but, to me, the issue seems more likely to be in the gearbox itself.

Thanks in advance.

 

 

 

 

Share this post


Link to post
Share on other sites

When you roll it backward, if you then try to roll it forward does it move at all?  i.e. does it move to the point where you first started rolling it backward?

Stick/debris jammed between chain links or in the drive sprocket area?

Share this post


Link to post
Share on other sites
1 hour ago, braindead0 said:

When you roll it backward, if you then try to roll it forward does it move at all?  i.e. does it move to the point where you first started rolling it backward?

Stick/debris jammed between chain links or in the drive sprocket area?

Hi Braindead0,

Thanks for the quick reply.  Today was supposed to be a riding day but, frustratingly, not going to happen.

If I roll the bike backwards, I cannot then move it forward at all.  In other words, if I roll it back a few feet, I cannot roll it forward again to where it started - it's stuck righ there.  No sign of anything untoward on the outside.

Just now starting to pull her apart so will report back.

 

Share this post


Link to post
Share on other sites

Turns out the nut behind the larger of the three LHS engine brace bolts had fallen down into a little gap between the drive sprocket and the engine case. Almost completely hidden from view. Would jam the drive gear in forward rotation only.

Braindead0 you were on the right track, just could not see the nut way down in there - had to get it out with a telescopic magnet.

Thanks for your suggestions guys.

Edited by klx300green
Edit
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×