Jump to content

2nd broken primary starter gear!!

Recommended Posts

Ok ya'll I have an xr100r with a 120 bbr kit on it. I have now broken 2 primary gears with this bike with in 1 year. Has this happened to anyone else? Does anyone know why this would happen? I'm not ready to give up on this bike but I'm sick of fixing it. I've read a forum on this site that said just bump start it but I'm hoping there's a different solution! Please help?!

Share this post


Link to post
Share on other sites

I just broke one few months ago.  I did it upshifting coming out of a corner.  

Share this post


Link to post
Share on other sites
7 hours ago, socalxr said:

I just broke one few months ago.  I did it upshifting coming out of a corner.  

So is this just something I'll have too deal with? 

Share this post


Link to post
Share on other sites

Check out your compression ratio. Also are all the parts bbr. Mixing parts with the 100 is tricky. About 10.5-1 is max with these. Also check ignition timing with a light and also check the flywheel key. If the timing is off a little it can cause this also.

Share this post


Link to post
Share on other sites
18 hours ago, socalxr said:

I just broke one few months ago.  I did it upshifting coming out of a corner.  

 

:thinking:  You're kicking on the kick starter while "up shifting coming out of a corner"................???   :confused:

Old School Al  

Share this post


Link to post
Share on other sites
On 1/14/2019 at 2:06 PM, Old School Al said:

 

:thinking:  You're kicking on the kick starter while "up shifting coming out of a corner"................???   :confused:

Old School Al  

Nope,  Shifted up and the bike locked up.  Took it apart and the primary gear broke.  Replaced it and good as new.  Tell you the truth Al, I'm to old to try and figure out why or how it happened.  I just fixed it and move on.  If you have any ideas, I'm open to them.  The bummer part was my friend from MXA was behind me and he clipped me, then we both went down, his leg somehow got caught between his wheel and swingarm and snapped four bones in his foot  (with Tech 10's) taking him out for about eight weeks.

Edited by socalxr

Share this post


Link to post
Share on other sites
14 hours ago, socalxr said:

Nope,  Shifted up and the bike locked up.  Took it apart and the primary gear broke.  Replaced it and good as new.  Tell you the truth Al, I'm to old to try and figure out why or how it happened.  I just fixed it and move on.  If you have any ideas, I'm open to them.  The bummer part was my friend from MXA was behind me and he clipped me, then we both went down, his leg somehow got caught between his wheel and swingarm and snapped four bones in his foot  (with Tech 10's) taking him out for about eight weeks.

Quick question? Might be dumb one but I gotta ask. Is that gear necessary for the bike too run? Like can I lathe the teeth off and will it still run?

Share this post


Link to post
Share on other sites
On 1/15/2019 at 3:22 PM, socalxr said:

Nope,  Shifted up and the bike locked up.  Took it apart and the primary gear broke.  Replaced it and good as new.  Tell you the truth Al, I'm to old to try and figure out why or how it happened.  I just fixed it and move on.  If you have any ideas, I'm open to them.  The bummer part was my friend from MXA was behind me and he clipped me, then we both went down, his leg somehow got caught between his wheel and swingarm and snapped four bones in his foot  (with Tech 10's) taking him out for about eight weeks.

 

Too much octane booster sorcal ................................."Octane Arthur" has this type of thing and worse happen all the time! :thinking:  

On a more serious note which gear are you calling the primary gear..........?

Old School Al

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×