Jump to content

Recommended Posts

I cranked my bike up today and rode it a bit ('06 YZ250F). There was some white smoke when I first cranked it up and it went away shortly. I assumed it was because it was cold outside, as the smoke had no distinctive smell and, as stated, it went away shortly. I'm just adding that in case it has something to do with my issue. Anyways, a few hours after my ride I went into the garage and pulled off my pressure cap just to take a routine look at the coolant. The coolant wasn't even visible at first but after shaking the bike around a bit I could see some at the bottom (THANK GOD). I refilled the radiator and put the cap back on and then started the bike up. No smoke, no smells, and the bike runs mint as usual. The bike had been sitting for 3 weeks before this, if that has anything to do with it. WHY is my radiator running out of coolant? I could see no water on the engine (sign of a leak) and my hoses appear fine. The pressure cap looks a bit dry rotted and is difficult to get off and on. However, wouldn't I notice if it was faulty? ANY help/ideas appreciated. Please let me know why my bike is drinking coolant! I can answer any questions as needed. 

IMG_2295.jpg

Share this post


Link to post
Share on other sites

White smoke is a sign of a water leak into the combustion chamber. Sure fire way of testing is with a coolant leak down tester, or head removal to check. 

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, ChampWazza said:

White smoke is a sign of a water leak into the combustion chamber. Sure fire way of testing is with a coolant leak down tester, or head removal to check. 

But the smoke only occurs on COLD start..? It's not consistent nor does it smell of antifreeze.

Share this post


Link to post
Share on other sites

Well, the stuff isn't evaporating in a closed circuit is it? There are only four real places it can go...a leak in the system, out the weep hole/into the gearbox from a water pump seal failure or into the cylinder. Again, white smoke is a symptom of water into a cylinder. You asked for advice, your choice on how to use it now.

  • Like 3

Share this post


Link to post
Share on other sites
2 minutes ago, ChampWazza said:

Well, the stuff isn't evaporating in a closed circuit is it? There are only four real places it can go...a leak in the system, out the weep hole/into the gearbox from a water pump seal failure or into the cylinder. Again, white smoke is a symptom of water into a cylinder. You asked for advice, your choice on how to use it now.

Not dissing your advice, I'd just like for your conclusion to be based on reasonable evidence before I go tearing into the bike.

Share this post


Link to post
Share on other sites

Sorry, not getting enough sleep. You could try looking for bubbles in the radiator, but this is not a conclusive method. Water flow from water pump etc makes this a hard read. Visit a local automotive repairer and get them to check for CO2 in the radiator. They will have a tester for this which is a simple plug and play.

Only other place for the water to go as I said earlier...a leak, or into the gearbox. If you have no leaks, and your gearbox oil is not milky, you are back to the cylinder again mate. 

  • Like 1
  • Helpful 1

Share this post


Link to post
Share on other sites

head gasket, or bad cap? Is there oil in your coolant or coolant in your oil?

  • Like 1

Share this post


Link to post
Share on other sites

pretty sure I've never seen a bad radiator cap causing white smoke.. it'll cause an external leak or overheating if it isn't holding pressure but white smoke anytime is like he said water burning..only way it burns is to be getting in the cylinder somehow.. and the reason your radiator was low was because it was burning it while you were out riding and you just weren't seeing it smoke anymore.. sounds like it was still burning it tho if you don't have anything external leaking. i'd tear it down before it ruins other parts..

  • Confused 1

Share this post


Link to post
Share on other sites
2 hours ago, motox331 said:

head gasket, or bad cap? Is there oil in your coolant or coolant in your oil?

I’ll check again tonight, but no. The coolant is the usual light green and my oil is brown, not milky at all. I’m driven to think it’s the pressure cap.

Share this post


Link to post
Share on other sites
41 minutes ago, jamiehughes said:

pretty sure I've never seen a bad radiator cap causing white smoke.. it'll cause an external leak or overheating if it isn't holding pressure but white smoke anytime is like he said water burning..only way it burns is to be getting in the cylinder somehow.. and the reason your radiator was low was because it was burning it while you were out riding and you just weren't seeing it smoke anymore.. sounds like it was still burning it tho if you don't have anything external leaking. i'd tear it down before it ruins other parts..

Hm.... The smoke was minimal (like vapor you’d see out of a car in cold weather) and it went away quickly. I thought it was just because of the cold weather and the fact that it was the bikes first start in 3 weeks. But you guys seem to think it is the head gasket. I already ordered a new pressure cap, as me and my instructor (automotive tech class) thought it was because the pressure cap was faulty and therefore causing evaporation/overflow at low pressures. However, since you guys think it’s the head gasket, would the bike run poorly with a blown head gasket or would it run as usual? Because it was running completely normal yesterday and the compression is just as much as it’s always been. Also, are you saying that the smoke from a head gasket would stop after certain run time? If so, I’ve never seen that before because no matter the temp the water will continue to produce smoke, because it doesn’t burn it vaporizes. I’m just having difficulty believing it’s a head gasket because of how short lived and thin the smoke was. 

Share this post


Link to post
Share on other sites
18 hours ago, ChampWazza said:

Sorry, not getting enough sleep. You could try looking for bubbles in the radiator, but this is not a conclusive method. Water flow from water pump etc makes this a hard read. Visit a local automotive repairer and get them to check for CO2 in the radiator. They will have a tester for this which is a simple plug and play.

Only other place for the water to go as I said earlier...a leak, or into the gearbox. If you have no leaks, and your gearbox oil is not milky, you are back to the cylinder again mate. 

If a new pressure cap doesn’t stop my issue, then it has to be the head gasket. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
43 minutes ago, Drzjosh125 said:

 However, since you guys think it’s the head gasket, would the bike run poorly with a blown head gasket or would it run as usual? Because it was running completely normal yesterday and the compression is just as much as it’s always been. Also, are you saying that the smoke from a head gasket would stop after certain run time? If so, I’ve never seen that before because no matter the temp the water will continue to produce smoke, because it doesn’t burn it vaporizes. I’m just having difficulty believing it’s a head gasket because of how short lived and thin the smoke was. 

until it started leaking a bunch in there it probably wouldn't run terrible, pulling a plug will tell you if it's burning water since the plug tip might be the same color (whiteish), if it is then there is your answer, it might also have some little white "crustaceans" built up on the plug tip also.. and just think about where did the water go that was in your radiator especially if you find no external leaks? most of the water in your radiator is not going to evaporate in 3 weeks..I'm not saying that it is just a head gasket(probably definitely something inside there tho) but the guys on here have given you all the info you need to know to figure this out if you want to.. denial on a dirt bike is gonna cost you $$$$ sooner or later (been there done that).. hopefully it ends up being something simple for ya..

Edited by jamiehughes
  • Like 3

Share this post


Link to post
Share on other sites

Lets be honest these cooling systems are super simple. You are either losing coolant out the overflow due to an bad cap, losing coolant due to a bad head gasket, losing coolant due to a bad water pump seal or losing coolant due to an external leak (hose, radiator etc.). Unless there is a poorly cast coolant passage or something internal those are the main things I would be looking at.

  • Like 2

Share this post


Link to post
Share on other sites

Dirt bikes don't typically have expansion tanks as part of their cooling systems.  This means if you fill the radiator to the top, the bike will expel some coolant when the bike warms up and the coolant expands.  Some bikes have an overflow tube that dumps on to the exhaust and will create a white cloud from under the tank as this happens.  As things cool down after shutdown and the coolant contracts, air will be drawn in to replace the coolant previously expelled.  

On my bike, the normal coolant level after a run/cool cycle is just barely above the radiator tubes when looking in the fill opening.  If you can see any coolant, or if it comes into view when you lean the bike over a little, I think you are OK.  This is normal operation.

If you are losing more than a pint of coolant, you probably have a leak somewhere.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, bm152 said:

Dirt bikes don't typically have expansion tanks as part of their cooling systems.  This means if you fill the radiator to the top, the bike will expel some coolant when the bike warms up and the coolant expands.  Some bikes have an overflow tube that dumps on to the exhaust and will create a white cloud from under the tank as this happens.  As things cool down after shutdown and the coolant contracts, air will be drawn in to replace the coolant previously expelled.  

On my bike, the normal coolant level after a run/cool cycle is just barely above the radiator tubes when looking in the fill opening.  If you can see any coolant, or if it comes into view when you lean the bike over a little, I think you are OK.  This is normal operation.

If you are losing more than a pint of coolant, you probably have a leak somewhere.

I was able to see it when I tipped the bike slightly. It's not a crazy amount, like maybe a cup or two, but I just thought it was strange because the level normally never goes down. I am going to replace the pressure cap anyways, because I think this could be a faulty cap mixed with the overflow expelling coolant, like you say. Thanks for the info!

Share this post


Link to post
Share on other sites

UPDATE: So I got my new pressure cap today, put it on, then cranked the bike up. The weather today was 20 degrees warmer than the other day. There was no smoke on startup, no smoke on rev, and no coolant loss. However, that being said, I only ran the bike for about 5 minutes. That’s all I had time for. The bike runs mint. Based on ALL THIS, do you guys still think I have a blown head gasket?

Share this post


Link to post
Share on other sites

Need to run a tank of gas through it before you know.

If it goes that far without any change in coolant level, it's good.

Share this post


Link to post
Share on other sites
12 minutes ago, turbo dan said:

Need to run a tank of gas through it before you know.

If it goes that far without any change in coolant level, it's good.

Ok, I’ll take it for a long rough trail ride this weekend and see what happens to the level. 

Share this post


Link to post
Share on other sites

Also, here’s my spark plug. Does it show signs of a head gasket leak or does it look normal? (One photo taken with flash, one taken without flash).

B2C2DD5F-0B2C-4B6E-A24E-3200BC77B312.jpeg

24F0A02B-8C66-49BD-A96B-FF7BCE8B22EE.jpeg

Share this post


Link to post
Share on other sites

Spark plug looks fine and somewhat healthy maybe a tad rich but id say its fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×