Jump to content

Recommended Posts

I was riding my bike the other day and i noticed a winding sound when i was in third gear and when i was taking off in first. What could this be??? Any ideas anyone???

Share this post


Link to post
Share on other sites

You did not mention the year, make or model of your bike but I suspect that your riding a 2006 or newer Honda crf 230f ?

Share this post


Link to post
Share on other sites

The 150f engine design changed in 2006, I had a 2007 for several years.
No abnormal noise on mine & I never ridden any 150f newer than that so I got nothing.

2006 and newer 230’s are pretty well known to whine and be more noisy than the 2005 and older 230’s.
That’s all I got....

  • Helpful 1

Share this post


Link to post
Share on other sites
2 minutes ago, DeadRazer0 said:

10w 40

I think he might be asking the kind as well.  Dyno, Regular, Hybrid, Synthetic?

  • Like 1

Share this post


Link to post
Share on other sites
I think he might be asking the kind as well.  Dyno, Regular, Hybrid, Synthetic?


How about it’s it’s clean oil or if it’s full according to the dip stick with the bike up right and completely level (as opposed to resting on the side stand)
AND:
The dip stick is supposed to be resting on top of the side case threads rather than be screwed back into the case to check the oil.
(Like it states states in the OEM manual)

Share this post


Link to post
Share on other sites

You never had a problem with your st 1.5 lobe exhaust?Vous n'avez jamais eu de problème avec votre premier échappement de lobe 1.5? Do you run a synthec or mineral Lucas oil?

 

Edited by CaQCRider

Share this post


Link to post
Share on other sites
You never had a problem with your st 1.5 lobe exhaust?Vous n'avez jamais eu de problème avec votre premier échappement de lobe 1.5? Do you run a synthec or mineral Lucas oil?  

 

Broke it in with Dino oil. Pure synthetic since. No problem with lobes but she is a little rattly.

 

Share this post


Link to post
Share on other sites
What do you mean rattly?The cam is rattly ?

Valve train is noisy. Checked valve lash repeatedly. Never changes, just noisy. They say it’s cause of lone ramp steepness.

Share this post


Link to post
Share on other sites

Yep... Harsh ramp rates make for valvetrain clatter... 

Share this post


Link to post
Share on other sites
On 4/16/2019 at 8:23 AM, DeadRazer0 said:

 

I was riding my bike the other day and i noticed a winding sound when i was in third gear and when i was taking off in first. What could this be??? Any ideas anyone???

 

Do you mean a whining sound?  If so it is probably just the clutch whining.  My bike does it and as far as I know it is normal for the 230.  A member here did find that by swapping out something in the clutch the noise went away but I don't think it is necessary.  Only if it really bothers you I guess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×
×
  • Create New...